15:00:33 <dwallacelf> #startmeeting FD.io TSC
15:00:33 <collab-meetbot`> Meeting started Thu Oct 23 15:00:33 2025 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:33 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:33 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:01:10 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
15:01:10 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
15:01:10 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
15:01:10 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
15:01:10 <collab-meetbot`> Warning: Nick not in channel: mackonstan
15:01:10 <collab-meetbot`> Warning: Nick not in channel: mgsmith
15:01:10 <collab-meetbot`> Warning: Nick not in channel: valderrv
15:01:10 <collab-meetbot`> Warning: Nick not in channel: vrpolak
15:01:10 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
15:01:10 <collab-meetbot`> Warning: Nick not in channel: JeffShaw
15:01:10 <collab-meetbot`> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:01:22 <dwallacelf> #topic Roll Call / Agenda Bashing
15:01:25 <valderrv> #info valderrv
15:01:36 <vrpolak> #info Vratko Polak.
15:01:56 <fan_zhang> #info Fan Zhang
15:02:24 <mgsmith> #info Matt Smith
15:02:37 <JeffShaw> #info Jeff Shaw
15:04:24 <dwallacelf> #topic Action Items
15:09:15 <dwallacelf> #action Dave to discuss VPP NIC support driver with VPP and CSIT communities and Kai Ji (DPDK) to ensure DPDK, VPP, and CSIT hardware support policies are in sync.
15:09:33 <dwallacelf> #topic Infra
15:10:47 <dwallacelf> #info No update on SuperMicro orders
15:13:47 <dwallacelf> #info CI infra stable
15:15:30 <dwallacelf> #info Migration to GitHub Actions proceeding as planned
15:17:28 <dwallacelf> #topic Events
15:20:04 <dwallacelf> #info Please encourage anyone with an interest to submit talks to the FOSDEM CFP before the Nov 16 deadline
15:21:44 <dwallacelf> #endmeeting