15:00:59 <dwallacelf> #startmeeting FD.io TSC
15:00:59 <collab-meetbot`> Meeting started Thu Oct 30 15:00:59 2025 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:59 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:59 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:02:19 <dwallacelf> #topic Roll Call / Agenda Bashing
15:02:22 <fan_zhang> #info Fan Zhang
15:02:24 <mgsmith> #info Matt Smith
15:02:25 <JeffShaw> #info Jeff Shaw
15:02:26 <JoelHalpern> #info Joel Halpern
15:02:34 <valderrv> #info valderrv
15:02:37 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
15:02:37 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
15:02:37 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
15:02:37 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
15:02:37 <collab-meetbot`> Warning: Nick not in channel: mackonstan
15:02:37 <collab-meetbot`> Warning: Nick not in channel: mgsmith
15:02:37 <collab-meetbot`> Warning: Nick not in channel: valderrv
15:02:37 <collab-meetbot`> Warning: Nick not in channel: vrpolak
15:02:37 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
15:02:37 <collab-meetbot`> Warning: Nick not in channel: JeffShaw
15:02:37 <collab-meetbot`> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:12:53 <dwallacelf> #topic Use of FD.io logo
15:14:42 <dwallacelf> #info Discussion of use of FD.io logo to include in corporate open source web page to link to the FD.io project
15:15:00 <dwallacelf> #topic Action Items
15:15:33 <dwallacelf> #action Dave to discuss VPP NIC support driver with VPP and CSIT communities and Kai Ji (DPDK) to ensure DPDK, VPP, and CSIT hardware support policies are in sync.
15:15:55 <dwallacelf> #topic Infra
15:18:19 <dwallacelf> #info SuperMicro order ETA Nov 14, 2025, waiting for confirmation of shipment
15:19:18 <dwallacelf> #info CY2025 re-racking plan is under way by CSIT team
15:20:01 <dwallacelf> #info CY2026 Budget was approved by the LFN Governing Board
15:22:27 <dwallacelf> #info Migration to GHA is continuing to move forward
15:24:10 <dwallacelf> #info VPP Release 25.10 is complete
15:26:32 <dwallacelf> #topic Events
15:27:11 <dwallacelf> #info Dave sent out reminders to all project dev email lists reminding folks to submit talks for FOSDEM'26
15:27:34 <dwallacelf> #info No submissions have been reported yet.  CFP closes Nov 16, 2025
15:27:47 <dwallacelf> #topic Website & PR
15:28:33 <dwallacelf> #info Dave to update Website after CSIT 25.10 Release Report is published.
15:28:40 <dwallacelf> #endmeeting