16:00:53 <dwallacelf> #startmeeting FD.io TSC
16:00:53 <collab-meetbot> Meeting started Thu Nov  6 16:00:53 2025 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:53 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:53 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
16:01:28 <dwallacelf> #topic Roll Call / Agenda Bashing
16:01:30 <mgsmith> #info Matt Smith
16:01:32 <valderrv> #info valderrv
16:01:53 <vrpolak> #info Vratko Polak.
16:01:56 <fan_zhang> #info Fan Zhang
16:02:14 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
16:02:14 <collab-meetbot> Warning: Nick not in channel: dwallacelf
16:02:14 <collab-meetbot> Warning: Nick not in channel: edwarnicke
16:02:14 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
16:02:14 <collab-meetbot> Warning: Nick not in channel: mackonstan
16:02:14 <collab-meetbot> Warning: Nick not in channel: mgsmith
16:02:14 <collab-meetbot> Warning: Nick not in channel: valderrv
16:02:14 <collab-meetbot> Warning: Nick not in channel: vrpolak
16:02:14 <collab-meetbot> Warning: Nick not in channel: fan_zhang
16:02:14 <collab-meetbot> Warning: Nick not in channel: JeffShaw
16:02:14 <collab-meetbot> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
16:03:01 <dwallacelf> #topic Action Items
16:03:26 <dwallacelf> #action Dave to discuss VPP NIC support driver with VPP and CSIT communities and Kai Ji (DPDK) to ensure DPDK, VPP, and CSIT hardware support policies are in sync.
16:05:06 <dwallacelf> #action Dave to update Website after CSIT 25.10 Release Report is published next Wednesday
16:05:19 <dwallacelf> #topic Infra
16:06:31 <dwallacelf> #info Vexxhost reported SuperMicro is preparing to ship the new servers today
16:08:51 <JeffShaw> #info Jeff Shaw
16:10:12 <dwallacelf> #info minor gerrit slowdown this week due to gitweb being re-enabled.  Cloudflare deployment does not mitigate issue with gitweb so it will be left disabled
16:11:59 <dwallacelf> #info one of hte ampere altra nomad servers went offline last week and was rebooted
16:15:28 <dwallacelf> #info Migration to GitHub actions continue to move forward on track for Dec 15 deployment in production
16:15:42 <dwallacelf> #topic Events
16:18:06 <dwallacelf> #info Vanessa activated a GitHub base security report handling tool for the FD.io security team
16:18:32 <dwallacelf> #info Please recruit talks for FOSDEM'26
16:18:45 <dwallacelf> #topic Website & PR
16:24:23 <dwallacelf> #info Marketing committee met and discussed web site updates and podcast series
16:24:41 <dwallacelf> #topic LFN TAC/SPC/GB Updates
16:24:57 <dwallacelf> #action Dave to provide and update to the TAC Project status page
16:25:19 <dwallacelf> #link https://lf-networking.atlassian.net/wiki/spaces/LN/pages/334888995/TAC+Project+Status
16:26:48 <dwallacelf> #info Jeff added a live link to Intel's Open Source Ecosystem web page
16:27:00 <dwallacelf> #link https://www.intel.com/content/www/us/en/developer/topic-technology/open/project-catalog.html
16:28:16 <dwallacelf> #endmeeting