16:00:21 <dwallacelf> #startmeeting FD.io TSC
16:00:21 <collab-meetbot`> Meeting started Thu Nov 13 16:00:21 2025 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:21 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:21 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
16:01:00 <JoelHalpern> #info Joel Halpern
16:01:11 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
16:01:21 <JeffShaw> #info Jeff Shaw
16:01:25 <fan_zhang> #info Fan Zhang
16:01:49 <dwallacelf> #topic Roll Call / Agenda Bashing
16:01:53 <mgsmith> #info Matt Smith
16:02:02 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
16:02:02 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
16:02:02 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
16:02:02 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
16:02:02 <collab-meetbot`> Warning: Nick not in channel: mackonstan
16:02:02 <collab-meetbot`> Warning: Nick not in channel: mgsmith
16:02:02 <collab-meetbot`> Warning: Nick not in channel: valderrv
16:02:02 <collab-meetbot`> Warning: Nick not in channel: vrpolak
16:02:02 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
16:02:02 <collab-meetbot`> Warning: Nick not in channel: JeffShaw
16:02:02 <collab-meetbot`> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
16:02:17 <dwallacelf> #topic Action Items
16:03:25 <dwallacelf> #action Dave to discuss VPP NIC support driver with VPP and CSIT communities and Kai Ji (DPDK) to ensure DPDK, VPP, and CSIT hardware support policies are in sync.
16:03:32 <valderrv> #info valderrv
16:04:28 <dwallacelf> #topic Infra
16:06:00 <dwallacelf> #info SuperMicro servers have been delivered to Vexxhost.  Peter/Maciek working on re-racking plan.
16:10:03 <dwallacelf> #info CSIT Release Report 25.10 completed Wed
16:10:30 <valderrv> GitHubtoGerrit: https://github.com/lfit/github2gerrit
16:11:07 <dwallacelf> #info CI/CD Pipeline has been stable this week
16:11:31 <JoelHalpern> #info GitHubtoGerrit: https://github.com/lfit/github2gerrit
16:11:32 <dwallacelf> #info Migration from Jenksin to GHA is moving forward on schedule
16:12:25 <dwallacelf> #link https://github.com/lfit/github2gerrit
16:12:52 <dwallacelf> #info Issue with JJB 6.0 dependencies was fixed
16:13:45 <dwallacelf> #topic Events
16:16:22 <dwallacelf> #info Please submit talks for FOSDEM'26 and let Dave know what has been submitted
16:16:36 <dwallacelf> #topic Website & PR
16:18:15 <dwallacelf> #action Dave to post 25.10 Updates and any New Users to FD.io
16:18:19 <dwallacelf> #endmeeting