16:00:14 <dwallacelf> #startmeeting FD.io TSC
16:00:14 <collab-meetbot> Meeting started Thu Nov 20 16:00:14 2025 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:14 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:14 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
16:00:29 <dwallacelf> #topic Roll Call / Agenda Bashing
16:00:40 <valderrv> #info valderrv
16:00:41 <JoelHalpern> #info Joel Halpern
16:00:44 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
16:00:44 <collab-meetbot> Warning: Nick not in channel: dwallacelf
16:00:44 <collab-meetbot> Warning: Nick not in channel: edwarnicke
16:00:44 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
16:00:44 <collab-meetbot> Warning: Nick not in channel: mackonstan
16:00:44 <collab-meetbot> Warning: Nick not in channel: mgsmith
16:00:44 <collab-meetbot> Warning: Nick not in channel: valderrv
16:00:44 <collab-meetbot> Warning: Nick not in channel: vrpolak
16:00:44 <collab-meetbot> Warning: Nick not in channel: fan_zhang
16:00:44 <collab-meetbot> Warning: Nick not in channel: JeffShaw
16:00:44 <collab-meetbot> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
16:00:48 <fan_zhang> #info Fan Zhang
16:01:43 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
16:02:19 <mgsmith> #info Matt Smith
16:03:19 <dwallacelf> #info Next week's meeting is cancelled due to US Holiday
16:03:32 <JeffShaw> #info Jeff Shaw
16:04:14 <dwallacelf> #topic Action Items
16:04:38 <dwallacelf> #action Dave to discuss VPP NIC support driver with VPP and CSIT communities and Kai Ji (DPDK) to ensure DPDK, VPP, and CSIT hardware support policies are in sync.
16:05:20 <dwallacelf> #action Dave to post 25.10 Updates and any New Users to FD.io
16:06:25 <dwallacelf> #info Discussion of software driver support for old hardware
16:28:18 <dwallacelf> #info Input from DPDK community is that there is no good means of determining what drivers are supported.  It is up to the user to contact the hardware vendor directly to determine whether the driver is supported and/or verified to be working
16:31:07 <dwallacelf> #info Dave will discuss documenting the policy that drivers that have hardware in CSIT are by construct supported and verified to work, otherwise it is up to the consumer to verify the drivers work.
16:39:30 <dwallacelf> #topic Infra
16:41:35 <dwallacelf> #info Some SuperMicro components shipment is stuck in customs, but the racking plan is all set avoiding any storage charges
16:42:39 <dwallacelf> #info jenkins outage last night.  Started working again without jenkins being restarted, but there still seems to be some issues.  Vanessa is investigating and will pick up the ticket.
16:43:58 <dwallacelf> #info Jenkins migration to GHA is progressing on schedule to go into production on Dec 15 or sooner.  CSIT timed jobs are running have been migrated to GHA.
16:45:11 <dwallacelf> #info Discussion of migration to zulip.  Casey has had requests for project specific channels from other projects and is working with LF-IT on a process to get them created.
16:45:55 <dwallacelf> #info FD.io adoption of zulip has been mostly non-existent and is not likely to occur without project specific channels
16:46:16 <dwallacelf> #topic Events
16:47:35 <dwallacelf> #info Maciek submitted a talk for the main room.  Networking devroom CFP is open through Dec 5, 2025
16:48:13 <dwallacelf> #info Please encourage submissions to the Networking Devroom and DM Dave with any submissions
16:48:47 <dwallacelf> #topic Website & PR
16:49:39 <dwallacelf> #info Discussion of FD.io Podcast series.  Dave will pick this up in early Dec to move it forward.
16:50:17 <dwallacelf> #endmeeting