16:00:57 <dwallacelf> #startmeeting FD.io TSC
16:00:57 <collab-meetbot`> Meeting started Thu Dec  4 16:00:57 2025 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:57 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:57 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
16:01:12 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
16:01:28 <valderrv> #info valderrv
16:05:31 <dwallacelf> #topic Roll Call / Agenda Bashing
16:05:32 <JeffShaw> #info Jeff SHaw
16:05:34 <mgsmith> #info Matt Smith
16:05:43 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
16:05:43 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
16:05:43 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
16:05:43 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
16:05:43 <collab-meetbot`> Warning: Nick not in channel: mackonstan
16:05:43 <collab-meetbot`> Warning: Nick not in channel: mgsmith
16:05:43 <collab-meetbot`> Warning: Nick not in channel: valderrv
16:05:43 <collab-meetbot`> Warning: Nick not in channel: vrpolak
16:05:43 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
16:05:43 <collab-meetbot`> Warning: Nick not in channel: JeffShaw
16:05:43 <collab-meetbot`> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
16:06:02 <vrpolak> #link https://lists.fd.io/g/tsc/message/1909  <-- e-mail about LLM-originated code.
16:10:49 <dwallacelf> #info DIscussion of Vratko's email about LLM generated code and Developer Certificate of Origin
16:16:57 <vrpolak> #info Vanessa gave an example: Co-Authored-By: Claude <noreply@anthropic.com>
16:25:30 <dwallacelf> #topic Action Items
16:27:51 <dwallacelf> #action Dave to add blurb to VPP documentation explaining hardware driver support model
16:28:05 <dwallacelf> #action Dave to post 25.10 Updates and any New Users to FD.io
16:28:48 <dwallacelf> #topic Infra
16:35:44 <dwallacelf> #info New servers are racked.  CSIT onboarding tbd.
16:36:33 <dwallacelf> #info CI has been healthy this week
16:36:58 <dwallacelf> #info Jenkins migration to GHA continues to progress on track to be in prod the week of Dec 15th
16:40:55 <dwallacelf> #endmeeting