16:10:40 <JeffShaw> #startmeeting FD.io TSC
16:10:40 <collab-meetbot`> Meeting started Thu Dec 11 16:10:40 2025 UTC and is due to finish in 60 minutes.  The chair is JeffShaw. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:10:40 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:10:40 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
16:10:52 <JeffShaw> #topic Roll Call / Agenda Bashing
16:10:56 <valderrv> #info valderrv
16:10:57 <JeffShaw> #info Jeff Shaw
16:10:58 <fan_zhang> #info Fan Zhang
16:11:07 <JeffShaw> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
16:11:07 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
16:11:07 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
16:11:07 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
16:11:07 <collab-meetbot`> Warning: Nick not in channel: mackonstan
16:11:07 <collab-meetbot`> Warning: Nick not in channel: mgsmith
16:11:07 <collab-meetbot`> Warning: Nick not in channel: valderrv
16:11:07 <collab-meetbot`> Warning: Nick not in channel: vrpolak
16:11:07 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
16:11:07 <collab-meetbot`> Warning: Nick not in channel: JeffShaw
16:11:07 <collab-meetbot`> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
16:12:31 <dwallacelf> #topic Action Items
16:12:38 <mgsmith> #info Matt Smith
16:13:17 <dwallacelf> #action Dave to add blurb to VPP documentation explaining hardware driver support model
16:13:31 <dwallacelf> #action Dave to post 25.10 Updates and any New Users to FD.io
16:14:03 <dwallacelf> #topic Infra
16:16:09 <dwallacelf> #info Jenkins to GHA migration on schedule.  CSIT in production now, VPP to transition next Wed
16:16:28 <dwallacelf> #topic Events
16:19:41 <dwallacelf> #topic 2025 FD.io Goals
16:21:37 <dwallacelf> #info Discussion of 2025 goals.  All those that have not been completed will be rolled over for 2026
16:22:02 <dwallacelf> #info Migration of wiki has option of either Github or LFN confluence.
16:24:11 <dwallacelf> #info LFN TAC is updating process documentation for onboarding new projects and project lifecycle
16:29:27 <dwallacelf> #link https://lf-networking.atlassian.net/wiki/spaces/LN/pages/750813188/2025-12-10+TAC+Minutes
16:30:15 <dwallacelf> #info Draft of lifecycle documents ^^^^
16:31:24 <dwallacelf> #link https://lf-networking.atlassian.net/wiki/spaces/LN/pages/716406785/DRAFT+LFN+Lifecycle+States+Guidelines
16:31:42 <dwallacelf> #Info direct link to lifecycle docs ^^^^
16:31:48 <dwallacelf> #endmeeting