16:03:25 <dwallacelf> #startmeeting FD.io TSC
16:03:25 <collab-meetbot`> Meeting started Thu Dec 18 16:03:25 2025 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:03:25 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:03:25 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
16:03:27 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
16:03:29 <fan_zhang> #info Fan Zhang
16:03:30 <valderrv> #info valderrv
16:03:36 <JeffShaw> #info Jeff Shaw
16:03:41 <dwallacelf> #topic Roll Call / Agenda Bashing
16:03:43 <mgsmith> #info Matt Smith
16:04:09 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
16:04:09 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
16:04:09 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
16:04:09 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
16:04:09 <collab-meetbot`> Warning: Nick not in channel: mackonstan
16:04:09 <collab-meetbot`> Warning: Nick not in channel: mgsmith
16:04:09 <collab-meetbot`> Warning: Nick not in channel: valderrv
16:04:09 <collab-meetbot`> Warning: Nick not in channel: vrpolak
16:04:09 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
16:04:09 <collab-meetbot`> Warning: Nick not in channel: JeffShaw
16:04:09 <collab-meetbot`> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
16:04:33 <dwallacelf> #topic Action Items
16:04:57 <dwallacelf> #action Dave to add blurb to VPP documentation explaining hardware driver support model
16:05:11 <dwallacelf> #action Dave to post 25.10 Updates and any New Users to FD.io
16:05:36 <dwallacelf> #topic Infra
16:15:14 <dwallacelf> #info Jenkins migration to GHA transition will go live today.  Discussion of development/testing to be addressed in January
16:15:28 <dwallacelf> #topic Events
16:19:22 <dwallacelf> #info 4 FD.io lightning talks are on the Network DevRoom track at FOSDEM'26
17:23:50 <dwallacelf> #endmeeting