14:35:53 <dwallacelf> #startmeeting GoVPP Community Meeting
14:35:53 <collab-meetbot`> Meeting started Thu Jan 23 14:35:53 2025 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:35:53 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:35:53 <collab-meetbot`> The meeting name has been set to 'govpp_community_meeting'
14:38:26 <dwallacelf> #topic Roll Call / Agenda Bashing
14:40:23 <dwallacelf> #info Attendees: Ondrej, Dave, Vlado, Nathan
14:40:36 <dwallacelf> #topic Action Items
14:41:08 <dwallacelf> #action Ondrej to investigate adding memory leak test to CI
14:41:26 <dwallacelf> #action Ondrej to generate a release
14:41:47 <dwallacelf> #action Dave to open a ticket with LF-IT to claim ownership of dockerhub fdio community
14:42:01 <dwallacelf> #info Attendees: +Mohsin
14:42:43 <dwallacelf> #action Mohit to relocate ligato/vpp-base to fdio/vpp repo as part of the move of VPP CI to Github Actions
14:44:37 <dwallacelf> #action VLado/Ondrej to investigate Issue#254, Mohsin to post C test results and benchmark code
14:44:51 <dwallacelf> #action Mohsin to update C benchmark test with socket api and report results
14:45:40 <dwallacelf> #topic Technical Discussion
14:46:58 <dwallacelf> #info Vlado doing performance testing for Issue #254 and pushed PR #262 to address memory footprint
14:47:35 <dwallacelf> #info Vlado/Ondrej/Mohsin to collaborate on addressing Issue #254
14:58:20 <dwallacelf> #action Nathan to discuss Issue #255 with Mohammed respond with details how to reproduce the issue
15:04:06 <dwallacelf> #topic Inputs From Projects
15:16:33 <dwallacelf> #info FD.io Marketing Committee is working on a series of video recordings of FD.io community leaders.
15:17:35 <dwallacelf> #info VPP Release 25.02 RC1 was completed yesterday.  Release date is Feb 26, 2025
15:17:59 <dwallacelf> #link https://wiki.fd.io/view/Projects/vpp/Release_Plans/Release_Plan_25.02
15:18:05 <dwallacelf> #endmeeting