14:43:36 <dwallacelf> #startmeeting GoVPP Community Meeting
14:43:36 <collab-meetbot> Meeting started Thu Feb 20 14:43:36 2025 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:43:36 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:43:36 <collab-meetbot> The meeting name has been set to 'govpp_community_meeting'
14:44:00 <dwallacelf> #topic Action Items
14:46:39 <dwallacelf> #info Vlado refactored the MessageID handling in stream api to address part of Issue#254
14:47:17 <dwallacelf> #action Mohsin to verify whether Vlado's PR fixes Issue #254
14:47:30 <dwallacelf> Ondrej to investigate adding memory leak test to CI
14:47:35 <dwallacelf> #action Ondrej to investigate adding memory leak test to CI
14:48:22 <dwallacelf> #action Ondrej to generate a release
14:48:42 <dwallacelf> #action Mohsin to update C benchmark test with socket api and report results
14:48:56 <dwallacelf> #action Nathan to discuss Issue #255 with Mohammed respond with details how to reproduce the issue
14:49:20 <dwallacelf> #action Dave to open a ticket with LF-IT to claim ownership of dockerhub fdio community
14:49:51 <dwallacelf> #action Mohit to relocate ligato/vpp-base to fdio/vpp repo as part of the move of VPP CI to Github Actions
14:53:13 <dwallacelf> #topic Inputs From Projects
14:55:49 <dwallacelf> #info Naveen working on experiments to validate the best way to transition VPP/CSIT from Jenkins to Github Actions
14:57:07 <dwallacelf> #topic Technical Discussion
14:58:20 <dwallacelf> #info VPP Release 25.02 RC2 happened last week, Release is scheuled for next Wednesday
14:58:43 <dwallacelf> #info No new Issues to discuss
14:59:30 <dwallacelf> #info Vlado to review Ondrej's PR#266
15:01:40 <dwallacelf> #info All PR#s appear to be failing "CI / GolangCI (1.22)" check
15:01:45 <dwallacelf> #link https://github.com/FDio/govpp/actions/runs/13433747296/job/37531242733?pr=268
15:02:44 <dwallacelf> #info  All PR#s appear to be failing "CI / GolangCI (1.22)" check
15:03:03 <dwallacelf> #link https://github.com/FDio/govpp/actions/runs/13433747296/job/37531242733?pr=268
15:04:17 <dwallacelf> #info Attendees  Dave, Vlado, Arthur
15:04:23 <dwallacelf> #endmeeting