13:37:52 <dwallacelf> #startmeeting GoVPP Community Meeting
13:37:52 <collab-meetbot> Meeting started Thu Mar 20 13:37:52 2025 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:37:52 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:37:52 <collab-meetbot> The meeting name has been set to 'govpp_community_meeting'
13:38:08 <dwallacelf> #topic Roll Call / Agenda Bashing
13:38:30 <dwallacelf> #chair dwallacelf edwarnicke sknat
13:38:30 <collab-meetbot> Warning: Nick not in channel: dwallacelf
13:38:30 <collab-meetbot> Warning: Nick not in channel: edwarnicke
13:38:30 <collab-meetbot> Warning: Nick not in channel: sknat
13:38:30 <collab-meetbot> Current chairs: dwallacelf edwarnicke sknat
13:38:44 <dwallacelf> #topic Action Items
13:49:57 <dwallacelf> #info Mohsin tested with the two patches merged 2 weeks ago and showed good improvement
13:50:31 <dwallacelf> #info Vlado tested PR#262 and added test results in PR comments
13:51:18 <dwallacelf> #action Mohsin to test PR#262 in his application environment and get back to Ondrej/Vlado with results
13:52:52 <dwallacelf> #info Ondrej holding next release for PR#262
13:53:23 <dwallacelf> #action Ondrej to improve release process with more automation with the next release cycle
13:59:59 <dwallacelf> #action Nathan to discuss Issue #255 with Mohammed respond with details how to reproduce the issue
14:02:11 <dwallacelf> #action Mohit to relocate ligato/vpp-base to fdio/vpp repo as part of the move of VPP CI to Github Actions
14:10:40 <dwallacelf> #topic Inputs From Projects
14:11:28 <dwallacelf> #info CSIT 25.02 Report was completed on 3/12
14:12:06 <dwallacelf> #info FD.io web site was updated with latest News and New Users
14:12:46 <dwallacelf> #topic Technical Discussion
14:13:19 <dwallacelf> #info Discussion of PRs addressing performance improvements
14:13:50 <dwallacelf> #info Discussion of Open PRs
14:14:07 <dwallacelf> #info No new Issues
14:14:15 <dwallacelf> #endmeeting