13:36:17 <dwallacelf> #startmeeting GoVPP Community Meeting
13:36:17 <collab-meetbot> Meeting started Thu Apr  3 13:36:17 2025 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:36:17 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:36:17 <collab-meetbot> The meeting name has been set to 'govpp_community_meeting'
13:38:43 <dwallacelf> #chair dwallacelf edwarnicke sknat
13:38:43 <collab-meetbot> Warning: Nick not in channel: dwallacelf
13:38:43 <collab-meetbot> Warning: Nick not in channel: edwarnicke
13:38:43 <collab-meetbot> Warning: Nick not in channel: sknat
13:38:43 <collab-meetbot> Current chairs: dwallacelf edwarnicke sknat
13:39:01 <dwallacelf> #topic Roll Call / Agenda Bashing
14:41:53 <dwallacelf> #info Attendees Ondrej, Vlado, Dave
14:42:19 <dwallacelf> #topic Action Items
14:42:53 <dwallacelf> #info Ondrej pushed several clean up patches, reviewed and merged during meeting
14:43:38 <dwallacelf> #info Ondrej will finalize the release after all clean up patches merged
14:44:17 <dwallacelf> #info Ondrej updated ci.yaml files to fix CI testing
14:44:49 <dwallacelf> #action Ondrej to investigate adding memory leak test to CI
14:45:19 <dwallacelf> #action Mohsin to test PR#262 in his application environment and get back to Ondrej/Vlado with results#a
14:46:05 <dwallacelf> #action Ondrej to improve release process with more automation with the next release cycle
14:46:22 <dwallacelf> #action Nathan to discuss Issue #255 with Mohammed respond with details how to reproduce the issue
14:46:40 <dwallacelf> #action Mohit to relocate ligato/vpp-base to fdio/vpp repo as part of the move of VPP CI to Github Actions
14:46:56 <dwallacelf> #topic Technical Discussion
14:48:05 <dwallacelf> #info Review of open PRs
14:48:15 <dwallacelf> #info No new issues
14:58:23 <dwallacelf> #info correction, one new issue reported with memif on vpp 24.02 and govpp 0.9.0.  Submitter asked to repro on latest images.
14:58:51 <dwallacelf> #link https://github.com/FDio/govpp/issues/280
14:58:55 <dwallacelf> #endmeeting