14:44:55 <dwallacelf> #startmeeting GoVPP Community Meeting
14:44:55 <collab-meetbot`> Meeting started Thu Nov 13 14:44:55 2025 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:44:55 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:44:55 <collab-meetbot`> The meeting name has been set to 'govpp_community_meeting'
14:45:08 <dwallacelf> #topic Roll Call / Agenda Bashing
14:45:21 <dwallacelf> #topic Action Items
14:47:34 <dwallacelf> #action Vlado in process of adding memory leak test to CI
14:48:09 <dwallacelf> #action Ondrej to investigate migrating up GitHub notifications to zulip chat which is replacing slack by LF
14:48:43 <dwallacelf> #action Dave to relocate ligato/vpp-base to fdio/vpp repo after move of VPP CI to Github Actions
14:50:48 <dwallacelf> #action Mohsin to review/fix gomemif Issues #296, #280
14:53:23 <dwallacelf> #info Attendees Ondrej, Dave, Vlado, Nathan
14:53:55 <dwallacelf> #topic Inputs From Projects
14:54:20 <dwallacelf> #info VPP 25.10 Release and CSIT Release Report is complete
14:56:37 <dwallacelf> #info Calico/VPP release 3.31 is now available
14:57:01 <dwallacelf> #topic Technical Discussion
14:57:28 <dwallacelf> #info No new Issues
14:57:43 <dwallacelf> #Info Discussion of PR's
14:59:32 <dwallacelf> #info an optimization PR was submitted and merged (#321)
15:02:13 <dwallacelf> #info Dependabot PR (#3234) updates tabelwriter which is broken and has had past breaking changes in its api.  Discussion of perhaps pinning dependabot to the current version
15:03:17 <dwallacelf> #info VPP stats issue (#323) should be merged shortly to fix issue with gauge stats for 26.02 release
15:04:00 <dwallacelf> #info Ondrej reviewed #322 and Vlado to make recommended changes
15:07:06 <dwallacelf> #info current CI did not catch #323. Assigned PR to Nathan who will close the test gap
15:09:05 <dwallacelf> #info Discussion of PR#315.  Has value, but needs some comments by Ondrej addressed
15:10:06 <dwallacelf> #info Ondrej reviewed PR#314, waiting for response
15:12:23 <dwallacelf> #endmeeting