16:00:16 <dwallacelf> #startmeeting FD.io TSC
16:00:16 <collab-meetbot> Meeting started Thu Jan  8 16:00:16 2026 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:16 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:16 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
16:02:17 <JoelHalpern> #info Joel Halpern
16:02:23 <JeffShaw> #info Jeff Shaw
16:02:40 <JoelHalpern> I can hear you just fine.
16:03:18 <JoelHalpern> My microphone controls say it is working.  But my microphone icon has an interesting marking, and when I try to mute it complains that it is already muted elsewhere.
16:04:17 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
16:04:17 <collab-meetbot> Warning: Nick not in channel: dwallacelf
16:04:17 <collab-meetbot> Warning: Nick not in channel: edwarnicke
16:04:17 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
16:04:17 <collab-meetbot> Warning: Nick not in channel: mackonstan
16:04:17 <collab-meetbot> Warning: Nick not in channel: mgsmith
16:04:17 <collab-meetbot> Warning: Nick not in channel: valderrv
16:04:17 <collab-meetbot> Warning: Nick not in channel: vrpolak
16:04:17 <collab-meetbot> Warning: Nick not in channel: fan_zhang
16:04:17 <collab-meetbot> Warning: Nick not in channel: JeffShaw
16:04:17 <collab-meetbot> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
16:11:33 <mgsmith> #info Matt Smith
16:16:49 <dwallacelf> #topic Action Items
16:17:14 <dwallacelf> #action Dave to add blurb to VPP documentation explaining hardware driver support model
16:17:25 <dwallacelf> #info Updates to web site completed
16:19:36 <dwallacelf53> #topic Infra
16:20:20 <dwallacelf53> #info VPP transition from Jenkins to GHA went live on 12/24, working out minor operational issues but generally is working well
16:21:02 <dwallacelf53> #info General discussion of off-topic holiday stories.  Ended meeting early due to lack of quorum.
16:21:11 <dwallacelf53> #endmeeting
16:26:28 <dwallacelf> #endmeeting