16:01:47 <dwallacelf> #startmeeting FD.io TSC
16:01:47 <collab-meetbot> Meeting started Thu Jan 15 16:01:47 2026 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:47 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:47 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
16:01:50 <vrpolak> #info Vratko Polak.
16:02:07 <dwallacelf> #topic Roll Call / Agenda Bashing
16:02:10 <valderrv> #info valderrv
16:02:28 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
16:02:28 <collab-meetbot> Warning: Nick not in channel: dwallacelf
16:02:28 <collab-meetbot> Warning: Nick not in channel: edwarnicke
16:02:28 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
16:02:28 <collab-meetbot> Warning: Nick not in channel: mackonstan
16:02:28 <collab-meetbot> Warning: Nick not in channel: mgsmith
16:02:28 <collab-meetbot> Warning: Nick not in channel: valderrv
16:02:28 <collab-meetbot> Warning: Nick not in channel: vrpolak
16:02:28 <collab-meetbot> Warning: Nick not in channel: fan_zhang
16:02:28 <collab-meetbot> Warning: Nick not in channel: JeffShaw
16:02:28 <collab-meetbot> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
16:03:18 <fan_zhang> #info Fan Zhang
16:07:17 <dwallacelf> #topic Action Items
16:07:28 <JeffShaw> #info Jeff Shaw
16:07:46 <mgsmith> #info Matt Smith
16:08:10 <dwallacelf> #action Dave to add blurb to VPP documentation explaining hardware driver support model
16:09:54 <dwallacelf> #topic Infra
16:16:28 <dwallacelf> #topic Events
16:26:55 <dwallacelf> #topic Website & PR
16:29:40 <dwallacelf> #info Jill (LF Marketing) is working on getting meeting together with Dave, Andrew, Jill, and Gary (producer) to kick off Podcast series ASAP.  The goal is finalize the Podcast Series plan and schedule recording of the first 2 or 3 episodes.
16:29:52 <dwallacelf> #endmeeting