16:00:38 <dwallacelf> #startmeeting FD.io TSC
16:00:38 <collab-meetbot> Meeting started Thu Jan 22 16:00:38 2026 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:38 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:38 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
16:02:19 <JoelHalpern> #info Joel Halpern
16:02:19 <dwallacelf> #topic Roll Call / Agenda Bashing
16:02:22 <valderrv> #info valderrv
16:02:24 <mgsmith> #info Matt Smith
16:02:34 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
16:02:34 <collab-meetbot> Warning: Nick not in channel: dwallacelf
16:02:34 <collab-meetbot> Warning: Nick not in channel: edwarnicke
16:02:34 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
16:02:34 <collab-meetbot> Warning: Nick not in channel: mackonstan
16:02:34 <collab-meetbot> Warning: Nick not in channel: mgsmith
16:02:34 <collab-meetbot> Warning: Nick not in channel: valderrv
16:02:34 <collab-meetbot> Warning: Nick not in channel: vrpolak
16:02:34 <collab-meetbot> Warning: Nick not in channel: fan_zhang
16:02:34 <collab-meetbot> Warning: Nick not in channel: JeffShaw
16:02:34 <collab-meetbot> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
16:02:43 <JeffShaw> #info Jeff Shaw
16:03:30 <vrpolak> #info Vratko Polak.
16:03:44 <dwallacelf> #topic Action Items
16:05:12 <dwallacelf> #action Dave to add blurb to VPP documentation explaining hardware driver support model
16:05:26 <dwallacelf> #topic Infra
16:06:18 <dwallacelf> #info Granite Rapids & Sierra Forest Testbed deployment may happen during quiet period after RC1
16:10:14 <valderrv> LF Releng Actions: https://github.com/lfreleng-actions
16:14:36 <dwallacelf> #info CI broke yesterday due to ubuntu 22.04 iperf3 package upgrade.  Workaround has been deployed.  Investigation for long term fix still to be completed.
16:14:57 <dwallacelf> #info GHA docs upload being worked on by LF-IT
16:15:38 <dwallacelf> #info VPP 26.02 RC1 still in progress due to CI clean up issues related to make test failures on Debian 12
16:16:08 <dwallacelf> #topic Events
16:16:38 <dwallacelf> #topic Website & PR
16:18:00 <dwallacelf> #info Podcast series production kickoff meeting being scheduled for next week
16:18:10 <dwallacelf> #endmeeting