16:00:10 <dwallacelf> #startmeeting FD.io TSC
16:00:10 <collab-meetbot> Meeting started Thu Jan 29 16:00:10 2026 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:10 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:10 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
16:03:12 <vrpolak> #info Vratko Polak (proxying for Maxiek Konstantynowicz by default nowadays).
16:03:15 <JoelHalpern> #info Joel Halpern
16:03:16 <valderrv> #info valderrv
16:03:47 <valderrv> LFID profile edits at https://openprofile.dev/
16:04:51 <mgsmith> #info Matt Smith
16:05:57 <dwallacelf> #topic Roll Call / Agenda Bashing
16:06:07 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
16:06:07 <collab-meetbot> Warning: Nick not in channel: dwallacelf
16:06:07 <collab-meetbot> Warning: Nick not in channel: edwarnicke
16:06:07 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
16:06:07 <collab-meetbot> Warning: Nick not in channel: mackonstan
16:06:07 <collab-meetbot> Warning: Nick not in channel: mgsmith
16:06:07 <collab-meetbot> Warning: Nick not in channel: valderrv
16:06:07 <collab-meetbot> Warning: Nick not in channel: vrpolak
16:06:07 <collab-meetbot> Warning: Nick not in channel: fan_zhang
16:06:07 <collab-meetbot> Warning: Nick not in channel: JeffShaw
16:06:07 <collab-meetbot> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
16:06:27 <dwallacelf> #info Discussion of openprofile.dev / LFX insights
16:06:50 <fan_zhang> #info Fan Zhang
16:09:51 <dwallacelf> #topic Action Items
16:11:30 <dwallacelf> #action Dave to add blurb to VPP documentation explaining hardware driver support model
16:16:33 <dwallacelf> #topic Infra
16:17:10 <dwallacelf> #info Discussion of LF-IT requirements to maintain GHA based CI/CD pipeline
16:28:32 <valderrv> FDio reusable actions https://github.com/FDio/.github/blob/main/INFO.yaml
16:32:22 <dwallacelf> #link https://github.com/FDio/.github/blob/main/INFO.yaml
16:33:37 <dwallacelf> #Info LF-IT would like permission to have support staff become comitters on FD.io projects using github actions to allow them to merge GHA changes when necessary (e.g. to resolve an outage)
16:36:02 <dwallacelf> #action Vanessa to confirm proposal with LF-IT staff fo ensure coherence with all LFN projects, then will open an issue on fdio/.github with the proposed guidelines and tooling to implement restriction of merging by LF-IT to GHA code maintained in project repos
16:36:32 <dwallacelf> #topic Events
16:37:42 <dwallacelf> #info Casey mentioned that Jill Lovato has 2 tickets to KubeCon EU in march available for anyone who is interested in going and working at the LFN booth
16:38:11 <dwallacelf> #topic Website & PR
16:40:59 <dwallacelf> #info At yesterday's FD.io Marketing meeting, the producer of the Podcast series joined to discuss kicking off the series.  Story arc will be finalized in the next two weeks with the initial recording sessions to be scheduled for the last week of February.
16:43:03 <dwallacelf> #endmeeting