16:01:30 <dwallacelf> #startmeeting FD.io TSC
16:01:30 <collab-meetbot`> Meeting started Thu Feb  5 16:01:30 2026 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:30 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:30 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
16:01:33 <JoelHalpern> #info Joel Halpern
16:01:33 <fan_zhang> #info Fan Zhang
16:01:35 <valderrv> #info valderrv
16:01:44 <vrpolak> #info Vratko Polak (proxying for Maciek Konstantynowicz by default).
16:02:53 <JeffShaw> #info Jeff Shaw
16:04:15 <mgsmith> #info Matt Smith
16:14:55 <dwallacelf> #topic Roll Call / Agenda Bashing
16:15:00 <dwallacelf> #info Discussion of migration from mediawiki to either github wiki or confluence
16:15:59 <dwallacelf> #action Dave to discuss wiki migration from mediawiki to confluence or github wiki
16:17:27 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
16:17:27 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
16:17:27 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
16:17:27 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
16:17:27 <collab-meetbot`> Warning: Nick not in channel: mackonstan
16:17:27 <collab-meetbot`> Warning: Nick not in channel: mgsmith
16:17:27 <collab-meetbot`> Warning: Nick not in channel: valderrv
16:17:27 <collab-meetbot`> Warning: Nick not in channel: vrpolak
16:17:27 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
16:17:27 <collab-meetbot`> Warning: Nick not in channel: JeffShaw
16:17:27 <collab-meetbot`> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
16:17:53 <dwallacelf> #topic Action Items
16:18:54 <dwallacelf> #action Dave to add blurb to VPP documentation explaining hardware driver support model
16:22:31 <dwallacelf> #info When submitting requests for wiki migration, send email to support@lfnetworking.org with the request
16:25:01 <dwallacelf> #action Vanessa to confirm proposal with LF-IT staff fo ensure coherence with all LFN projects, then will open an issue on fdio/.github with the proposed guidelines and tooling to implement restriction of merging by LF-IT to GHA code maintained in project repos
16:25:18 <dwallacelf> #topic Infra
16:31:13 <dwallacelf> #info Discussion of Snowridge and Icelake-D testbeds in CSIT.  Jeff to ask Kai to work with CSIT project on plan to keep them operational.
16:31:39 <dwallacelf> #endmeeting