16:00:57 <dwallacelf> #startmeeting FD.io TSC
16:00:57 <collab-meetbot> Meeting started Thu Feb 12 16:00:57 2026 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:57 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:57 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
16:01:42 <vrpolak> #info Vratko Polak (proxying for Maciek Konstantynowicz by default).
16:02:29 <valderrv> #info valderrv
16:02:51 <dwallacelf> #topic Roll Call / Agenda Bashing
16:02:56 <mgsmith> #info Matt Smith
16:03:04 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
16:03:04 <collab-meetbot> Warning: Nick not in channel: dwallacelf
16:03:04 <collab-meetbot> Warning: Nick not in channel: edwarnicke
16:03:04 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
16:03:04 <collab-meetbot> Warning: Nick not in channel: mackonstan
16:03:04 <collab-meetbot> Warning: Nick not in channel: mgsmith
16:03:04 <collab-meetbot> Warning: Nick not in channel: valderrv
16:03:04 <collab-meetbot> Warning: Nick not in channel: vrpolak
16:03:04 <collab-meetbot> Warning: Nick not in channel: fan_zhang
16:03:04 <collab-meetbot> Warning: Nick not in channel: JeffShaw
16:03:04 <collab-meetbot> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
16:03:15 <dwallacelf> #topic Action Items
16:05:20 <dwallacelf> #action Dave to add blurb to VPP documentation explaining hardware driver support model
16:07:35 <dwallacelf> #topic Infra
16:08:22 <fan_zhang> #info Fan Zhang
16:13:03 <dwallacelf> #info Feedback on wiki -> most agreed Confluence is a better experience, but suggestions to add a splash page in github wiki is also a good idea.
16:14:01 <dwallacelf> #action Vanessa to investigate what tools are available to migrate mediawiki content in wiki.fd.io to confluence
16:15:22 <dwallacelf> #info Casey added a FD.io landing page on the LFN confluence wiki
16:15:24 <dwallacelf> #link https://lf-networking.atlassian.net/wiki/spaces/FDio/overview
16:19:33 <dwallacelf> #info GNR and SFR testbeds are being on boarded into CSIT perf tests
16:21:57 <dwallacelf> #topic Events
16:23:51 <dwallacelf> #info FOSDEM'26 report:  3 VPP talks were well reeived, VPP SFDP (State Full Data Plane) plugin was of high interest
16:25:42 <dwallacelf> #info: FOSDEM'26 meet up on Sunday morning was well attended: ~ 15 FD.io contributors joined
16:27:40 <dwallacelf> #action Dave to talk to Marketing Committee about finding a room to meet in for FOSDEM'27 instead of a pulbic restaurant
16:28:11 <dwallacelf> #topic Website & PR
16:31:28 <dwallacelf> #info Web site was updated with FOSDEM'26 talks
16:32:28 <dwallacelf> #info Podcast series recording has been pushed back 2 weeks to the 2nd week of March.  Story line is being revised again based on yesterday's brainstorming at the FD.io MAC meeting
16:32:33 <dwallacelf> #endmeeting