16:01:03 <dwallacelf41> #startmeeting FD.io TSC
16:01:03 <collab-meetbot> Meeting started Thu Feb 19 16:01:03 2026 UTC and is due to finish in 60 minutes.  The chair is dwallacelf41. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:03 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:03 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
16:01:11 <vrpolak> #info Vratko Polak (proxying for Maciek Konstantynowicz by default).
16:01:20 <dwallacelf41> #topic Roll Call / Agenda Bashing
16:01:41 <valderrv> #info valderrv
16:02:26 <dwallacelf41> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
16:02:26 <collab-meetbot> Warning: Nick not in channel: dwallacelf
16:02:26 <collab-meetbot> Warning: Nick not in channel: edwarnicke
16:02:26 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
16:02:26 <collab-meetbot> Warning: Nick not in channel: mackonstan
16:02:26 <collab-meetbot> Warning: Nick not in channel: mgsmith
16:02:26 <collab-meetbot> Warning: Nick not in channel: valderrv
16:02:26 <collab-meetbot> Warning: Nick not in channel: vrpolak
16:02:26 <collab-meetbot> Warning: Nick not in channel: fan_zhang
16:02:26 <collab-meetbot> Warning: Nick not in channel: JeffShaw
16:02:26 <collab-meetbot> Current chairs: JeffShaw JoelHalpern dwallacelf dwallacelf41 edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
16:02:59 <mgsmith> #info Matt Smith
16:03:28 <dwallacelf41> #topic Action Items
16:03:50 <dwallacelf41> #action Dave to add blurb to VPP documentation explaining hardware driver support model
16:08:02 <dwallacelf41> #action Vanessa to investigate what tools are available to migrate mediawiki content in wiki.fd.io to confluence
16:12:46 <valderrv> GH issues/Confluence feedback: https://lists.fd.io/g/vpp-dev/message/26826
16:13:46 <dwallacelf41> #info Vanessa has not found any tools yet, will reach out to atlassian for suggestions
16:14:11 <dwallacelf41> #info Adrew Yourchenko had a good point about hosting wiki in github repos
16:14:13 <dwallacelf41> #link https://lists.fd.io/g/vpp-dev/message/26826
16:22:26 <dwallacelf41> #iinfo General concensus seems to be trending to 'both'.  Will work with Vanessa to see about migrating content to github wiki using fdio/.github repo
16:22:47 <dwallacelf41> #action Dave to talk to Marketing Committee about finding a room to meet in for FOSDEM'27 instead of a pulbic restaurant
16:23:10 <dwallacelf41> #topic Infra
16:24:41 <dwallacelf41> #topic Events
16:24:55 <dwallacelf41> #topic Website & PR
16:28:29 <dwallacelf41> #action Dave and Vanessa to create a doc describing wiki migration plan to be reviewed by project teams
16:32:42 <dwallacelf41> #info Casey reported that Confluence can load files from github
16:32:46 <dwallacelf41> #link https://lf-camaraproject.atlassian.net/wiki/spaces/CAM/pages/127729674/DeviceRoamingStatus
16:33:52 <dwallacelf41> #info CAMERA Project is an example landing page that FD.io could use as a template
16:33:55 <dwallacelf41> #link https://lf-camaraproject.atlassian.net/wiki/spaces/CAM/pages/127729674/DeviceRoamingStatus
16:34:19 <dwallacelf41> #endmeeting