16:00:48 <dwallacelf> #startmeeting FD.io TSC
16:00:48 <collab-meetbot> Meeting started Thu Feb 26 16:00:48 2026 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:48 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:48 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
16:02:35 <JoelHalpern> #info Joel Halpern
16:02:48 <fan_zhang> #info Fan Zhang
16:03:55 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
16:03:55 <collab-meetbot> Warning: Nick not in channel: dwallacelf
16:03:55 <collab-meetbot> Warning: Nick not in channel: edwarnicke
16:03:55 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
16:03:55 <collab-meetbot> Warning: Nick not in channel: mackonstan
16:03:55 <collab-meetbot> Warning: Nick not in channel: mgsmith
16:03:55 <collab-meetbot> Warning: Nick not in channel: valderrv
16:03:55 <collab-meetbot> Warning: Nick not in channel: vrpolak
16:03:55 <collab-meetbot> Warning: Nick not in channel: fan_zhang
16:03:55 <collab-meetbot> Warning: Nick not in channel: JeffShaw
16:03:55 <collab-meetbot> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
16:04:05 <valderrv> #info valderrv
16:04:09 <dwallacelf> #topic Action Items
16:04:11 <mgsmith> #info Matt Smith
16:04:34 <vrpolak> #info Vratko Polak (proxying for Maciek Konstantynowicz by default).
16:07:43 <dwallacelf> #action Vanessa to investigate what tools are available to migrate mediawiki content in wiki.fd.io/view/VPP to github wiki for VPP repo
16:08:01 <dwallacelf> #action Dave to talk to Marketing Committee about finding a room to meet in for FOSDEM'27 instead of a pulbic restaurant
16:15:06 <dwallacelf> #topic Infra
16:22:16 <vrpolak> #link https://lists.fd.io/g/tsc/message/1916  <-- Vratko poking fun at TSC Charter for not anticipating bot-created contributions.
16:30:33 <dwallacelf> #info Casey recommended revewing AAIF Project guidelines and charter
16:30:36 <dwallacelf> #link https://aaif.io/
16:31:35 <JeffShaw> #info Jeff Shaw
17:14:11 <dwallacelf> #topic Events
17:15:15 <dwallacelf> #info No current plans of any FD.io members to attend KubeCon+CloudNativeCon North America this November
17:15:39 <dwallacelf> #topic Website & PR
17:17:08 <dwallacelf> #info FD.io Podcast Series story line being updated by producer. Guest line up is being assembled for the first few episodes. Target to start recording 2nd week of March.
17:18:20 <dwallacelf> #info VPP Release 26.02 was completed on time yesterday.  Kudo's to all contributors of yet another on-time release.  Special thanks to Vanessa & Andrew for release management support.
17:18:55 <dwallacelf> #info Web site updates to be done after CSIT 26.02 Report is complete in two weeks
17:19:01 <dwallacelf> #endmeeting