16:00:26 <dwallacelf> #startmeeting FD.io TSC
16:00:26 <collab-meetbot`> Meeting started Thu Mar  5 16:00:26 2026 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:26 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:26 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
16:01:42 <dwallacelf> #topic Roll Call / Agenda Bashing
16:01:44 <JoelHalpern> #info Joel Halpern
16:01:52 <mgsmith> #info Matt Smith
16:02:00 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
16:02:00 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
16:02:00 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
16:02:00 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
16:02:00 <collab-meetbot`> Warning: Nick not in channel: mackonstan
16:02:00 <collab-meetbot`> Warning: Nick not in channel: mgsmith
16:02:00 <collab-meetbot`> Warning: Nick not in channel: valderrv
16:02:00 <collab-meetbot`> Warning: Nick not in channel: vrpolak
16:02:00 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
16:02:00 <collab-meetbot`> Warning: Nick not in channel: JeffShaw
16:02:00 <collab-meetbot`> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
16:02:04 <vrpolak> #info Vratko Polak (proxying for Maciek Konstantynowicz by default).
16:03:53 <dwallacelf> #action Vanessa to investigate what tools are available to migrate mediawiki content in wiki.fd.io/view/VPP to github wiki for VPP repo
16:05:01 <valderrv> #info valderrv
16:05:03 <dwallacelf> #action Dave to open a ticket about mediawiki issues
16:05:07 <JoelHalpern> While the meeting invitations know that I changed my primary email address, it appears that vpp-dev (and probably tsc, tsc-private) emails are still going to what had been my primary email.
16:06:44 <dwallacelf> #action Dave to talk to Marketing Committee about finding a room to meet in for FOSDEM'27 instead of a pulbic restaurant
16:08:37 <dwallacelf> #topic Infra
16:11:36 <dwallacelf> #info the VPP GHA GCC workflow was not activated correctly during the migration. Dave fixed the known bugs and will update the GHA once those changes have been merged
16:12:14 <dwallacelf> #info Granite Rapids and Sierra Forrest testbeds are being on boraded into CSIT testing
16:12:39 <dwallacelf> #topic Events
16:13:15 <dwallacelf> #topic Website & PR
16:13:38 <dwallacelf> #info Nathan pushing a PR to bump the doc versions on the web-site / VPP docs
16:14:03 <dwallacelf> #topic FD.io TSC Charter Revision
16:26:29 <dwallacelf> #info Dave brought the issue to TAC's attention.  The AI/Security TAC member is in an election cycle at this time.  TAC will ask new AI/Security lead to address general policy recommendations for LFN projects
16:27:34 <dwallacelf> #info Disucssion of dependabot specific issues with gerrit changes pushed to vpp gerrit queue
16:31:35 <dwallacelf> #info Discussion of Vratko's latest updates to the trhead
16:33:42 <dwallacelf> #info Will not make any changes until TAC provides a policy recommendation.  In the meantime, the expectation is that any committer that merges a gerrit change is responsible for resolving any issues that may arise from the merged change.
16:33:50 <dwallacelf> #endmeeting