15:00:28 <dwallacelf> #startmeeting FD.io TSC
15:00:28 <collab-meetbot`> Meeting started Thu Mar 12 15:00:28 2026 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:28 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:28 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:02:35 <dwallacelf> dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
15:02:59 <mgsmith> #info Matt Smith
15:03:01 <valderrv> #info valderrv
15:03:23 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
15:03:23 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
15:03:23 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
15:03:23 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
15:03:23 <collab-meetbot`> Warning: Nick not in channel: mackonstan
15:03:23 <collab-meetbot`> Warning: Nick not in channel: mgsmith
15:03:23 <collab-meetbot`> Warning: Nick not in channel: valderrv
15:03:23 <collab-meetbot`> Warning: Nick not in channel: vrpolak
15:03:23 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
15:03:23 <collab-meetbot`> Warning: Nick not in channel: JeffShaw
15:03:23 <collab-meetbot`> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:03:35 <dwallacelf> #topic Action Items
15:07:57 <vrpolak> #info Vratko Polak (proxying for Maciek Konstantynowicz).
15:09:26 <dwallacelf> #action Vanessa to investigate what tools are available to migrate mediawiki content in wiki.fd.io/view/VPP to github wiki for VPP repo
15:09:47 <dwallacelf> #action Dave to talk to Marketing Committee about finding a room to meet in for FOSDEM'27 instead of a pulbic restaurant
15:10:10 <dwallacelf> #topic Infra
15:10:31 <dwallacelf> #info GNR/SFR testbeds being onboarded to CSIT testing
15:11:34 <dwallacelf> #info Github Actions went down last week for half a day, Dave cleaned up gerrit queue after it recovered
15:12:13 <dwallacelf> #info Vanessa working on migration of wiki.  Will start with TSC page, then continue with VPP.
15:12:25 <dwallacelf> #topic Events
15:12:59 <dwallacelf> #topic Website & PR
15:14:00 <dwallacelf> #action Dave to update fd.io/site with release announcements in News section
15:14:29 <dwallacelf> #info Congrats to all contributors for another ontime Release as CSIT 26.02 Report is now available
15:17:25 <dwallacelf> #info Podcast series Story Arc Final draft is out.  Dave to share with TSC after reviewing
15:19:24 <JeffShaw> #info Jeff Shaw
15:32:19 <dwallacelf> #endmeeting