15:01:59 <dwallacelf> #startmeeting FD.io TSC
15:01:59 <collab-meetbot> Meeting started Thu Mar 19 15:01:59 2026 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:59 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:59 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:03:25 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
15:03:25 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:03:25 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:03:25 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:03:25 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:03:25 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:03:25 <collab-meetbot> Warning: Nick not in channel: valderrv
15:03:25 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:03:25 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:03:25 <collab-meetbot> Warning: Nick not in channel: JeffShaw
15:03:25 <collab-meetbot> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:04:04 <fan_zhang> #info Fan Zhang
15:05:35 <vrpolak> #info Vratko Polak (proxying for Maciek Konstantynowicz by default).
15:09:37 <dwallacelf> #topic Action Items
15:11:50 <dwallacelf> #action Vanessa to investigate what tools are available to migrate mediawiki content in wiki.fd.io/view/VPP to github wiki for VPP repo
15:12:05 <dwallacelf> #action Dave to talk to Marketing Committee about finding a room to meet in for FOSDEM'27 instead of a pulbic restaurant
15:15:44 <valderrv> #info valderrv
15:18:43 <dwallacelf> #action Dave and Casey to collaborate on upcoming TSC member elections
15:19:00 <JeffShaw> #info Jeff Shaw
15:19:20 <dwallacelf> #topic TSC Elections
15:19:41 <dwallacelf> #info Discussion of TSC elections to be held over the next four weeks
15:19:52 <dwallacelf> #topic Infra
15:21:16 <dwallacelf> #info Vote on donation of retired servers to be held next week
15:27:49 <dwallacelf> #info All jenkins jobs have now been removed and tickets opened for the archiving of the ci-management repo and decomissioning of jenkins
15:28:03 <dwallacelf> #info So long Mr Jenkins, thanks for all the fish!
15:29:02 <dwallacelf> #topic Events
15:29:13 <dwallacelf> #info Nothing new
15:29:35 <dwallacelf> #topic Website & PR
16:14:18 <dwallacelf> #info Dave reviewing Podcast series script
16:14:38 <dwallacelf> #info Dave updated the Website with VPP 26.02 release news items
16:14:42 <dwallacelf> #endmeeting