15:00:08 <dwallacelf> #startmeeting FD.io TSC
15:00:08 <collab-meetbot> Meeting started Thu Mar 26 15:00:08 2026 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:08 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:08 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:00:45 <dwallacelf> #topic Roll Call / Agenda Bashing
15:01:06 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
15:01:06 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:01:06 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:01:06 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:01:06 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:01:06 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:01:06 <collab-meetbot> Warning: Nick not in channel: valderrv
15:01:06 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:01:06 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:01:06 <collab-meetbot> Warning: Nick not in channel: JeffShaw
15:01:06 <collab-meetbot> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:01:42 <JoelHalpern> #info Joel Halpern
15:02:47 <vrpolak> #info Vratko Polak (strugling to open Zoom app).
15:03:13 <mgsmith> #info Matt Smith
15:03:57 <dwallacelf> #topic Action Items
15:04:19 <dwallacelf> #action Vanessa to investigate what tools are available to migrate mediawiki content in wiki.fd.io/view/VPP to github wiki for VPP repo
15:04:42 <dwallacelf> #action Dave to talk to Marketing Committee about finding a room to meet in for FOSDEM'27 instead of a pulbic restaurant
15:07:34 <dwallacelf> #action Dave to clean up Confluence wiki to change Joel's affiliation to 'Legacy' from Erricson
15:09:34 <fan_zhang> #info Fan Zhang
15:15:54 <dwallacelf> #topic TSC Elections
15:16:57 <dwallacelf> #info Self nomination periods are open until April 8 for both TSC Chair and Committer-At-Large elections
15:17:10 <dwallacelf> #topic Infra
15:17:55 <dwallacelf> #startvote FD.io TSC approves the donation of 3 Snowridge and 5 IceLake-D servers by Vexxhost to local higher education institutes with the requirement that they be destroyed upon EOL and not resold into the commercial marketplace or destroyed if not donated? -1,0,+1
15:17:55 <collab-meetbot> Begin voting on: FD.io TSC approves the donation of 3 Snowridge and 5 IceLake-D servers by Vexxhost to local higher education institutes with the requirement that they be destroyed upon EOL and not resold into the commercial marketplace or destroyed if not donated? Valid vote options are -1, 0, +1.
15:17:55 <collab-meetbot> Vote using '#vote OPTION'. Only your last vote counts.
15:18:08 <dwallacelf> #vote +1
15:18:08 <mgsmith> #vote +1
15:18:10 <JoelHalpern> #vote +1
15:18:11 <JeffShaw> #vote +1
15:18:18 <vrpolak> #vote +1
15:23:54 <vrpolak> https://stackoverflow.com/questions/74957218/what-is-the-difference-between-pull-request-and-pull-request-target-event-in-git  <-- mechanism that could enable "verify jobs" for GHA workflow edits...
15:24:36 <dwallacelf> #topic Events
15:25:35 <dwallacelf> #topic Website & PR
15:26:13 <dwallacelf> #endvote
15:26:13 <collab-meetbot> Voted on "FD.io TSC approves the donation of 3 Snowridge and 5 IceLake-D servers by Vexxhost to local higher education institutes with the requirement that they be destroyed upon EOL and not resold into the commercial marketplace or destroyed if not donated?" Results are
15:26:13 <collab-meetbot> +1 (5): dwallacelf, mgsmith, JoelHalpern, JeffShaw, vrpolak
15:26:29 <vrpolak> https://stackoverflow.com/questions/74957218/what-is-the-difference-between-pull-request-and-pull-request-target-event-in-git#comment141021460_74959635  <-- specific comment mentioning how it relates to LiteLLM attack and link to a video (that mentions the security scanner).
15:27:02 <dwallacelf> #agreed FD.io TSC approves the donation of 3 Snowridge and 5 IceLake-D servers by Vexxhost to local higher education institutes with the requirement that they be destroyed upon EOL and not resold into the commercial marketplace or destroyed if not donated
15:27:47 <dwallacelf> #endmeeting