15:00:24 <dwallacelf> #startmeeting FD.io TSC
15:00:24 <collab-meetbot> Meeting started Thu Apr  2 15:00:24 2026 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:24 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:24 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:00:26 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:00:38 <valderrv> #ifo valderrv
15:01:04 <fan_zhang> #info Fan Zhang
15:01:12 <mgsmith> #info Matt Smith
15:01:20 <dwallacelf> #topic Roll Call / Agenda Bashing
15:01:35 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
15:01:35 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:01:35 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:01:35 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:01:35 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:01:35 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:01:35 <collab-meetbot> Warning: Nick not in channel: valderrv
15:01:35 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:01:35 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:01:35 <collab-meetbot> Warning: Nick not in channel: JeffShaw
15:01:35 <collab-meetbot> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:01:51 <JoelHalpern> #info Joel Halpern
15:01:55 <dwallacelf> #topic Action Items
15:05:12 <dwallacelf> #action Dave to talk to Marketing Committee about finding a room to meet in for FOSDEM'27 instead of a pulbic restaurant
15:06:24 <dwallacelf> #topic TSC Elections
15:07:02 <dwallacelf> #info Nomination windows are open for another week.  Self-nominations of current seats have been added.
15:07:55 <dwallacelf> #topic Infra
15:09:20 <dwallacelf> #action Dave to forward vote on donated equipment to CSIT / peter mikus
15:09:33 <vrpolak> #link https://lf-networking.atlassian.net/wiki/spaces/FDio/pages/1007780273/Projects  <-- The LFN confluence page (currently with no trace of CSIT wiki documents).
15:10:33 <JeffShaw> #info Jeff Shaw
15:11:15 <vrpolak> #link https://lf-networking.atlassian.net/wiki/spaces/FDio/pages/909475855/CSIT  <-- The CSIT stub created earlier, probably preventing the subsequent automated migration.
15:12:04 <dwallacelf> #topic Events
15:12:21 <dwallacelf> #topic Website & PR
15:12:51 <dwallacelf> #info Dave did a minor web site update to replace Slack links to Zulip
15:13:48 <dwallacelf> #topic FD.io TSC Charter Revision
15:14:29 <dwallacelf> #info Some AI issues were discussed at yesterday's LFN TAC meeting but no guidance yet on issues raised by Vratko
15:32:53 <dwallacelf> #topic Wiki Migration
15:33:45 <dwallacelf> #info Casey has migrated/archived all current content on mediawiki server into confluence.
15:34:42 <dwallacelf> #info Discussion of content structure, UX, and migration process
15:35:44 <dwallacelf> #action Vanessa to set up a working meeting with Dave/Casey to agree on details and process
15:36:40 <dwallacelf> #info Casey to convert and links in the migrated content to point to the confluence content instead of pointing back to wiki.fd.io
15:40:51 <dwallacelf> #info the mechanism for how the updated redirect of wiki.fd.io -> confluence and what 'deep link' redirects are possible and/or required to make UX effective for bookmarks and other deep links (e.g. documentation, SCO, etc).
15:41:24 <dwallacelf> #endmeeting