15:00:51 <dwallacelf> #startmeeting FD.io TSC
15:00:51 <collab-meetbot`> Meeting started Thu Apr  9 15:00:51 2026 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:51 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:51 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:02:47 <JoelHalpern> #info Joel Halpern
15:02:55 <dwallacelf> #topic Roll Call / Agenda Bashing
15:02:57 <mgsmith> #info Matt Smith
15:03:18 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
15:03:18 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
15:03:18 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
15:03:18 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
15:03:18 <collab-meetbot`> Warning: Nick not in channel: mackonstan
15:03:18 <collab-meetbot`> Warning: Nick not in channel: mgsmith
15:03:18 <collab-meetbot`> Warning: Nick not in channel: valderrv
15:03:18 <collab-meetbot`> Warning: Nick not in channel: vrpolak
15:03:18 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
15:03:18 <collab-meetbot`> Warning: Nick not in channel: JeffShaw
15:03:18 <collab-meetbot`> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:03:32 <valderrv> @info valderrv
15:05:02 <fan_zhang> #info Fan Zhang
15:05:49 <dwallacelf> #topic Action Items
15:12:39 <dwallacelf> #info All action items completed
15:12:56 <dwallacelf> #info Discussion of wiki migration.
15:13:58 <dwallacelf> #action Vanessa to talk to LF-IT folks to identify how other projects are migrating the history of the mediawiki content
15:19:07 <dwallacelf> #topic TSC Elections
15:20:34 <dwallacelf> #info TSC Elections are officially closed.  People's seats who were up for reallection have been re-elected for the next term.
15:20:54 <dwallacelf> #action Casey to send out an email confirming the conclusion of the elections
15:21:14 <dwallacelf> #topic Infra
15:27:02 <dwallacelf> #action Dhruv to ping ARM community for servers for CI
15:27:59 <dwallacelf> #action Dave to ping Jerome for contact to Asterfusion for potential donation to CSIT for benchmarking
15:28:22 <dwallacelf> #topic Website & PR
15:31:20 <dwallacelf> #info Jill and Dave to start weekly meetings to finalize the story arch and push the first 3 episodes into production
15:31:46 <dwallacelf> #endmeeting