15:00:17 <dwallacelf> #startmeeting FD.io TSC
15:00:17 <collab-meetbot`> Meeting started Thu Apr 16 15:00:17 2026 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:17 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:17 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:04:07 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
15:04:07 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
15:04:07 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
15:04:07 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
15:04:07 <collab-meetbot`> Warning: Nick not in channel: mackonstan
15:04:07 <collab-meetbot`> Warning: Nick not in channel: mgsmith
15:04:07 <collab-meetbot`> Warning: Nick not in channel: valderrv
15:04:07 <collab-meetbot`> Warning: Nick not in channel: vrpolak
15:04:07 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
15:04:07 <collab-meetbot`> Warning: Nick not in channel: JeffShaw
15:04:07 <collab-meetbot`> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:04:20 <dwallacelf> #info Discussion of wiki migration
15:04:34 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:05:55 <fan_zhang> #info Fan Zhang
15:06:22 <mgsmith> #info Matt Smith
15:11:27 <valderrv> #info valderrv
15:13:29 <JoelHalpern> #info Joel Halpern
15:17:11 <JeffShaw> #info Jeff Shaw
15:20:12 <dwallacelf> #action Dhruv to ping ARM community for servers for CI
15:20:26 <dwallacelf> #action Dave to ping Jerome for contact to Asterfusion for potential donation to CSIT for benchmarking
15:21:43 <dwallacelf> #topic Infra
15:25:29 <vrpolak> #link https://lists.lfnetworking.org/g/lfn-tac/message/1707  <-- I sent another AI/security summary, this time to LFN-TAC mailer.
15:34:04 <dwallacelf> #topic Website & PR
15:35:11 <dwallacelf> #info Initial script is still in the review cycle and contract with producer needs to be finalized
15:37:19 <dwallacelf> #info Discussion about migration of Security process doc from wiki to VPP docs
15:38:14 <dwallacelf> #info Next week is LF all hands off-site.  Vanessa is not going so is covering for all LF-IT support.
15:38:20 <dwallacelf> #endmeeting