15:00:26 <dwallacelf> #startmeeting FD.io TSC
15:00:26 <collab-meetbot> Meeting started Thu Apr 23 15:00:26 2026 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:26 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:26 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:04:45 <JoelHalpern> #info Joel Halpern
15:04:52 <valderrv> @info valderrv
15:04:59 <dwallacelf> #topic Roll Call / Agenda Bashing
15:05:03 <mgsmith> #info Matt Smith
15:05:13 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
15:05:13 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:05:13 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:05:13 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:05:13 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:05:13 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:05:13 <collab-meetbot> Warning: Nick not in channel: valderrv
15:05:13 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:05:13 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:05:13 <collab-meetbot> Warning: Nick not in channel: JeffShaw
15:05:13 <collab-meetbot> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:05:24 <dwallacelf> #topic Action Items
15:06:00 <dwallacelf> #action Dhruv to ping ARM community for servers for CI
15:06:17 <fan_zhanh> #info Fan Zhang
15:06:20 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:06:24 <dwallacelf> #action Dave to ping Jerome for contact to Asterfusion for potential donation to CSIT for benchmarking
15:06:37 <dwallacelf> #topic Infra
15:08:12 <dwallacelf> #info Vanessa reported jenkins was turned off a week or so ago, no negative feedback from community
15:08:28 <dwallacelf> #agreed LF-IT to proceed with decomissioning jenkins
15:15:58 <dwallacelf> #info Discussion of AI related topics
15:16:15 <dwallacelf> #link https://github.com/torvalds/linux/blob/master/Documentation/process/coding-assistants.rst Linus take on AI assistance and DCO
15:19:07 <dwallacelf> #info Discussion of Project Glasswing
15:29:37 <dwallacelf> #topic Website & PR
15:31:26 <dwallacelf> #info Marketing still working on Podcast storyline refinement
15:33:54 <dwallacelf> #info During infra discussion, Andrew Y is investigation the Linux Kernel's use of Sashikio, an Agentic AI review system launched by google engineers.  This may be something to be adopted in FD.io.  Will report back when Andrew has results on how to run it.
15:35:10 <dwallacelf> #link https://github.com/sashiko-dev/sashiko
15:35:54 <dwallacelf> #endmeeting