15:06:55 <dwallacelf> #startmeeting FD.io TSC
15:06:55 <collab-meetbot> Meeting started Thu Apr 30 15:06:55 2026 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:06:55 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:06:55 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:07:03 <JoelHalpern> #info Joel Halpern
15:07:04 <JeffShaw> #info Jeff Shaw
15:07:04 <valderrv> #info valderrv
15:07:13 <dwallacelf> #topic Roll Call / Agenda Bashing
15:07:16 <mgsmith> #info Matt Smith
15:07:20 <fan_zhang> #info Fan Zhang
15:07:25 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
15:07:25 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:07:25 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:07:25 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:07:25 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:07:25 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:07:25 <collab-meetbot> Warning: Nick not in channel: valderrv
15:07:25 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:07:25 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:07:25 <collab-meetbot> Warning: Nick not in channel: JeffShaw
15:07:25 <collab-meetbot> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:07:35 <dwallacelf> #topic Action Items
15:10:34 <dwallacelf> #action Dhruv to ping ARM community for servers for CI
15:10:53 <dwallacelf> #action Dave to ping Jerome for contact to Asterfusion for potential donation to CSIT for benchmarking
15:13:50 <dwallacelf> #info Druhv looking at rack mount servers that are unused at ARM and providing specs for current COTS rack mount ARM64 servers
15:15:59 <dwallacelf> #link https://gerrit.fd.io/r/c/vpp/+/45573
15:20:16 <dwallacelf> #startvote FD.io TSC approves modification of security guidelines in VPP docs (see gerrit 45573) ? -1,0,+1
15:20:16 <collab-meetbot> Begin voting on: FD.io TSC approves modification of security guidelines in VPP docs (see gerrit 45573) ? Valid vote options are -1, 0, +1.
15:20:16 <collab-meetbot> Vote using '#vote OPTION'. Only your last vote counts.
15:20:22 <dwallacelf> +1
15:20:24 <mgsmith> #vote +1
15:20:28 <dwallacelf> #vote +1
15:20:29 <fan_zhang> #vote +1
15:20:31 <JoelHalpern> #vote +1
15:22:12 <JeffShaw> #vote +1
15:29:46 <dhruv93> #vote +1
15:30:18 <dhruv93> #info dhruv
15:30:51 <dwallacelf> #endvote
15:30:51 <collab-meetbot> Voted on "FD.io TSC approves modification of security guidelines in VPP docs (see gerrit 45573) ?" Results are
15:30:51 <collab-meetbot> +1 (6): JoelHalpern, dhruv93, dwallacelf, mgsmith, fan_zhang, JeffShaw
15:31:13 <dwallacelf> #agreed FD.io TSC approves modification of security guidelines in VPP docs (see gerrit 45573)
15:32:29 <dwallacelf> #action Dave to recommend to FD.io Projects to update DCO/attribution documentation to follow the AI Coding Assitants document as a template.
15:32:44 <dwallacelf> #link https://github.com/torvalds/linux/blob/master/Documentation/process/coding-assistants.rst
15:37:18 <dwallacelf> #endmeeting