15:01:20 <dwallacelf> #startmeeting FD.io TSC
15:01:20 <collab-meetbot`> Meeting started Thu May  7 15:01:20 2026 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:20 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:20 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:03:07 <fan_zhang> #info Fan Zhang
15:03:11 <valderrv> #info valderrv
15:04:19 <JeffShaw> #info Jeff Shaw
15:05:24 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:05:59 <mgsmith> #info Matt Smith
15:06:53 <JoelHalpern> #info Joel Halpern
15:13:02 <dwallacelf> #info Dhruv reported no ARM manufactures with intent to donate, investigating potential unused servers at ARM
15:13:44 <dwallacelf> #action Dave to email Dhruv request for HST aarch64 nomad servers explaining need for more CI servers
15:14:13 <dwallacelf> #action Dhruv to ping ARM community for servers for CI
15:14:30 <dwallacelf> #action Dave to ping Jerome for contact to Asterfusion for potential donation to CSIT for benchmarking
15:14:49 <vrpolak> #link 45706: feat(doc): Add rules for non-copyrightable code | https://gerrit.fd.io/r/c/csit/+/45706  <-- My proposal for CSIT addressing all 1.x points from https://lists.lfnetworking.org/g/lfn-tac/message/1707
15:15:26 <dwallacelf> #action Dave to recommend to FD.io Projects to update DCO/attribution documentation to follow the AI Coding Assitants document as a template.
15:16:02 <dwallacelf> #topic Infra
15:17:27 <dwallacelf> #info Peter added a gerrit change to VPP to address GNR testbed issue
15:17:32 <dwallacelf> #link https://gerrit.fd.io/r/c/vpp/+/45669
15:19:37 <dwallacelf> #topic Events
15:20:20 <dwallacelf> #info no new 2026 events on the horizon
15:21:20 <dwallacelf> #topic Website & PR
15:26:42 <vrpolak> #link 45573: docs: clarify security scope and add SECURITY.md | https://gerrit.fd.io/r/c/vpp/+/45573  <-- Benoit has put into writing VPP crashing is a security issue, so I am pestering him to fix existing crashes like this --> 45715: memif: fix free_slots underflow in TX | https://gerrit.fd.io/r/c/vpp/+/45715
16:35:21 <dwallacelf> #info Two website updates: New user (PacketFlow) and Calico/VPP 3.32.0 Release
16:36:26 <dwallacelf> #info FD.io Podcast series story arc shared with TSC looking for feedback from TSC.  Will review with Dave Barach and Maciek this week and work on scheduling recording sessions
16:37:49 <dwallacelf> #endmeeting