15:01:12 <dwallacelf> #startmeeting FD.io TSC
15:01:12 <collab-meetbot`> Meeting started Thu May 14 15:01:12 2026 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:12 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:12 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:01:57 <JoelHalpern> #info Joel Halpern
15:02:04 <valderrv> info valderrv
15:02:36 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
15:02:36 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
15:02:36 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
15:02:36 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
15:02:36 <collab-meetbot`> Warning: Nick not in channel: mackonstan
15:02:36 <collab-meetbot`> Warning: Nick not in channel: mgsmith
15:02:36 <collab-meetbot`> Warning: Nick not in channel: valderrv
15:02:36 <collab-meetbot`> Warning: Nick not in channel: vrpolak
15:02:36 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
15:02:36 <collab-meetbot`> Warning: Nick not in channel: JeffShaw
15:02:36 <collab-meetbot`> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:03:51 <JeffShaw> #info Jeff Shaw
15:18:51 <dwallacelf> #info Discussion of deletions of slack workspace
15:19:04 <dwallacelf> #topic Action Items
15:19:23 <dwallacelf> #action Dave to email Dhruv request for HST aarch64 nomad servers explaining need for more CI servers
15:19:51 <dwallacelf> #action Dhruv to ping ARM community for servers for CI
15:20:12 <dwallacelf> #action Dave to ping Jerome for contact to Asterfusion for potential donation to CSIT for benchmarking
15:21:35 <dwallacelf> #topic Infra
15:33:12 <dwallacelf> #info CI has been health this week, not github based outages
15:34:43 <dwallacelf> #info Peter Mikus has added the gha dispacter container generation into the FDio/.github repo and added a workflow to build it.  He also added garbage collection code that was previously running in a bash script on one of the nomad servers.
15:36:19 <dwallacelf> #info Discussion of utilizing ghcr for vpp executable containers and building a real pipeline architecture using containers in vpp testing
15:36:40 <dwallacelf> #info Discussion of retirement of MediaWiki instance
15:36:54 <dwallacelf> #link https://lists.fd.io/g/vpp-dev/message/27014
15:37:17 <dwallacelf> #info Dhruv will be away for the next three meetings
15:37:23 <dwallacelf> #endmeeting