15:00:34 <dwallacelf> #startmeeting FD.io TSC
15:00:34 <collab-meetbot> Meeting started Thu May 21 15:00:34 2026 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:34 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:34 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:00:54 <fan_zhang> #info Fan Zhang
15:00:55 <valderrv> #info valderrv
15:02:33 <mgsmith> #info Matt Smith
15:02:49 <dwallacelf> #topic Roll Call / Agenda Bashing
15:03:21 <vrpolak> #info Vratko Polak proxying for Maciek Konstantinowicz.
15:04:41 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
15:04:41 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:04:41 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:04:41 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:04:41 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:04:41 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:04:41 <collab-meetbot> Warning: Nick not in channel: valderrv
15:04:41 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:04:41 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:04:41 <collab-meetbot> Warning: Nick not in channel: JeffShaw
15:04:41 <collab-meetbot> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:04:54 <dwallacelf> #topic Action Items
15:05:37 <dwallacelf> #action Dave to email Dhruv request for HST aarch64 nomad servers explaining need for more CI servers
15:05:56 <dwallacelf> #action Dhruv to ping ARM community for servers for CI
15:06:13 <dwallacelf> #action Dave to ping Jerome for contact to Asterfusion for potential donation to CSIT for benchmarking
15:06:32 <dwallacelf> #topic Infra
15:07:12 <JeffShaw> #info Jeff Shaw
15:12:33 <dwallacelf> #info CI has been stable this week (github too)
15:13:27 <dwallacelf> #info VPP 26.06 RC1 happened yesterday.  There was a minor issue with tags taking a long time to sync from gerrit.fd.io to git.fd.io -- Vanessa is investigating
15:16:42 <dwallacelf> #info Mediawiki retirement postponed another week to let CSIT verify all content has been migrated elsewhere
15:23:06 <vrpolak> Stupid question, but how do I get from https://lf-networking.atlassian.net/wiki/spaces/LN/overview to FDio-specific confluence pages? The link to wiki.fd.io is not helpful.
15:26:17 <dwallacelf> #topic Security Advisories
15:27:13 <dwallacelf> #info Current security process will need to be updated to reflect migration of Jira to Github Security Advisory for the Security Management process
15:27:34 <dwallacelf> #link https://s3-docs.fd.io/vpp/26.06/aboutvpp/security/index.html
15:27:56 <dwallacelf> #link https://github.com/FDio/vpp/security/policy
15:28:11 <dwallacelf> #link https://github.com/FDio/vpp/security/advisories
15:31:11 <vrpolak> (I found https://lf-networking.atlassian.net/wiki/spaces/FDio because I recalled I mentioned it on CSIT meeting, so I went to https://github.com/fdio/csit/wiki and iterated over meeting minutes logs until I found 2026-02-17-15.)
15:32:31 <dwallacelf> #info Dave presented FD.io status at yesterdays LFN Governing Board meeting.  No questions from the GB.  Asks to the GB were well received and they will get back to us on those questions
15:32:56 <dwallacelf> #endmeeting