15:00:13 <dwallacelf> #startmeeting FD.io TSC
15:00:13 <collab-meetbot> Meeting started Thu May 28 15:00:13 2026 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:13 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:13 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:00:21 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:00:23 <JoelHalpern> #info Joel Halpern
15:00:35 <dwallacelf> #topic Roll Call / Agenda Bashing
15:00:37 <mgsmith> #info Matt Smith
15:00:52 <fan_zhang> #info Fan Zhang
15:00:52 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
15:00:52 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:00:52 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:00:52 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:00:52 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:00:52 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:00:52 <collab-meetbot> Warning: Nick not in channel: valderrv
15:00:52 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:00:52 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:00:52 <collab-meetbot> Warning: Nick not in channel: JeffShaw
15:00:52 <collab-meetbot> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:01:48 <JeffShaw> #info Jeff Shaw
15:03:25 <dwallacelf> #topic Action Items
15:04:15 <dwallacelf> #action Dhruv to ping ARM community for servers for CI
15:04:39 <dwallacelf> #action Dave to ping Jerome for contact to Asterfusion for potential donation to CSIT for benchmarking
15:04:56 <dwallacelf> #topic Security Response Team
15:09:13 <dwallacelf> #info Discussion of refactoring the Security Response Process as part of new issues being reported.
15:27:50 <dwallacelf> #info Discussion on recruiting new security team members due to 3 vacancies that have occurred.  Currently there are two active members.
15:30:29 <dwallacelf> #info It was generally agreed that new members be security experts with connection to and/or contributions to FD.io as a secondary consideration.
15:31:33 <dwallacelf> #info Vanessa suggested advertising it via the FD.io Podcast, and social media platforms (LinkedIn/Twitter).
15:32:54 <dwallacelf> #action Dave to discuss outbound recruitment messaging with Jill and the FD.io Marketing Advisory Committee
15:33:12 <dwallacelf> #topic Infra
15:35:17 <dwallacelf> #info Retirement of the MediaWiki instance is postponed until Casey completes update of Confluence content.  CSIT project has completed their review of the mediawiki content and are ready for the decomissioning.
15:35:20 <dwallacelf> #endmeeting