15:01:46 <dwallacelf> #startmeeting FD.io TSC
15:01:46 <collab-meetbot> Meeting started Thu Jun  4 15:01:46 2026 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:46 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:46 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:03:50 <vrpolak> #info Vratko Polak.
15:03:55 <mackonstan> #info Maciek Konstantynowicz
15:04:05 <fan_zhang> #info Fan Zhang
15:04:58 <mgsmith> #info Matt Smith
15:05:00 <JoelHalpern> #info Joel Halpern
15:05:06 <dwallacelf> #topic Roll Call / Agenda Bashing
15:05:18 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
15:05:18 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:05:18 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:05:18 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:05:18 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:05:18 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:05:18 <collab-meetbot> Warning: Nick not in channel: valderrv
15:05:18 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:05:18 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:05:18 <collab-meetbot> Warning: Nick not in channel: JeffShaw
15:05:18 <collab-meetbot> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:06:48 <dwallacelf> #topic Action Items
15:07:04 <dwallacelf> #action Dhruv to ping ARM community for servers for CI
15:07:44 <dwallacelf> #action Dave to ping Jerome for contact to Asterfusion for potential donation to CSIT for benchmarking
15:09:22 <dwallacelf> #topic Security Response Team Membership
15:11:32 <dwallacelf> #startvote FD.io TSC approves the election of Dave Wallace as Chair of the Security Response Team? -1,0,+1
15:11:32 <collab-meetbot> Begin voting on: FD.io TSC approves the election of Dave Wallace as Chair of the Security Response Team? Valid vote options are -1, 0, +1.
15:11:32 <collab-meetbot> Vote using '#vote OPTION'. Only your last vote counts.
15:11:38 <mgsmith> #vote +1
15:11:39 <JoelHalpern> #vote +1
15:11:40 <mackonstan> #vote +1
15:11:40 <fan_zhang> #vote +1
15:11:50 <JeffShaw> #vote +1
15:11:59 <dwallacelf> #endvote
15:11:59 <collab-meetbot> Voted on "FD.io TSC approves the election of Dave Wallace as Chair of the Security Response Team?" Results are
15:11:59 <collab-meetbot> +1 (5): mgsmith, JoelHalpern, fan_zhang, JeffShaw, mackonstan
15:12:12 <dwallacelf> #agreed FD.io TSC approves the election of Dave Wallace as Chair of the Security Response Team
15:14:06 <dwallacelf> #info Mackek as self-nominated for SRT member
15:14:08 <dwallacelf> #link https://lists.fd.io/g/tsc/message/1929
15:14:30 <dwallacelf> #info No concerns about corporate diversity on the SRT
15:14:52 <dwallacelf> #startvote FD.io TSC approves the addition of Maciek Konstantynowicz as a member of the Security Response Team? -1,0,+1
15:14:52 <collab-meetbot> Begin voting on: FD.io TSC approves the addition of Maciek Konstantynowicz as a member of the Security Response Team? Valid vote options are -1, 0, +1.
15:14:52 <collab-meetbot> Vote using '#vote OPTION'. Only your last vote counts.
15:14:59 <dwallacelf> #vote +1
15:15:02 <mgsmith> #vote +1
15:15:03 <fan_zhang> #vote +1
15:15:04 <JoelHalpern> #vote +1
15:15:11 <JeffShaw> #vote +1
15:15:22 <dwallacelf> #endvote
15:15:22 <collab-meetbot> Voted on "FD.io TSC approves the addition of Maciek Konstantynowicz as a member of the Security Response Team?" Results are
15:15:22 <collab-meetbot> +1 (5): mgsmith, dwallacelf, JoelHalpern, fan_zhang, JeffShaw
15:15:42 <dwallacelf> #agreed FD.io TSC approves the addition of Maciek Konstantynowicz as a member of the Security Response Team
15:18:44 <dwallacelf> #info Discussion of status of FD.io review by Project Glasswing
15:19:20 <dwallacelf> #info Report on current SRT process
15:26:41 <dwallacelf> #topic Infra
15:29:35 <JoelHalpern> Sorry, got to run to my next call.
15:32:17 <dwallacelf> #endmeeting