15:00:21 <dwallacelf> #startmeeting FD.io TSC
15:00:21 <collab-meetbot`> Meeting started Thu Jun 11 15:00:21 2026 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:21 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:21 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:01:21 <vrpolak> #info Vratko Polak.
15:01:25 <JoelHalpern> #info Joel Halpern
15:01:30 <valderrv> #info valderrv
15:01:30 <mackonstan> #info Maciek Konstantynowicz
15:01:32 <fan_zhang> #info Fan Zhang
15:01:49 <mgsmith> #info Matt Smith
15:03:10 <JeffShaw> #info Jeff Shaw
15:06:04 <dwallacelf> #info TSC Meeting for July 2nd is cancelled
15:06:24 <dwallacelf> #info Fan is away fo the next three weeks
15:06:54 <dwallacelf> #info Jeff on sabbatical in July, will try to addend some meetings
15:07:38 <dwallacelf> #info Joel will miss July 23d due to conflict with IETF meetings
15:07:52 <dwallacelf> #topic Action Items
15:08:37 <dwallacelf> #action Dhruv to ping ARM community for servers for CI
15:09:38 <dwallacelf> #action Dave to ping Jerome for contact to Asterfusion for potential donation to CSIT for benchmarking
15:10:42 <dwallacelf> #topic Security Response Team Membership
15:11:00 <dwallacelf> #startvote FD.io TSC approves the addition of Florin Coras as a member of the Security Response Team? -1,0,+1
15:11:00 <collab-meetbot`> Begin voting on: FD.io TSC approves the addition of Florin Coras as a member of the Security Response Team? Valid vote options are -1, 0, +1.
15:11:00 <collab-meetbot`> Vote using '#vote OPTION'. Only your last vote counts.
15:11:06 <dwallacelf> #vote +1
15:11:07 <JoelHalpern> #vote +1
15:11:09 <mgsmith> #vote +1
15:11:11 <fan_zhang> #vote +1
15:11:13 <JeffShaw> #vote +1
15:11:13 <mackonstan> #vote +1
15:21:31 <dwallacelf> #vote +1 for Dhruv
15:21:31 <collab-meetbot`> dwallacelf: +1 for Dhruv is not a valid option. Valid options are -1, 0, +1.
15:21:45 <dwallacelf> #endvote
15:21:45 <collab-meetbot`> Voted on "FD.io TSC approves the addition of Florin Coras as a member of the Security Response Team?" Results are
15:21:45 <collab-meetbot`> +1 (6): JoelHalpern, mackonstan, dwallacelf, mgsmith, fan_zhang, JeffShaw
15:22:04 <dwallacelf> #agreed FD.io TSC approves the addition of Florin Coras as a member of the Security Response Team
15:24:50 <dwallacelf> #info CI/CD Pipeline has had issues with make test and hst have had some non-related failures.  Fixes have been applied and the issue has gotten better.  More follow up continues to address the remaining issues
15:26:01 <dwallacelf> #info MediaWiki final review still under way, prior to decomissioning.
15:27:07 <dwallacelf> #info Update on Vexxhost BOM.  No need for additional rack again this year (good job, CSIT team!)
15:29:02 <dwallacelf> #action Dhruv to set up a meeting with Maciek/Dave to discuss ARM additions to CSIT BOM
15:30:09 <dwallacelf> #endmeeting