15:00:49 <dwallacelf> #startmeeting FD.io TSC
15:00:49 <collab-meetbot`> Meeting started Thu Jun 18 15:00:49 2026 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:49 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:49 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:01:17 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:01:44 <JoelHalpern> #info Joel Halpern
15:02:30 <fan_zhang> #info Fan Zhang
15:02:32 <dwallacelf> #topic Roll Call / Agenda Bashing
15:02:33 <valderrv> #info valderrv
15:02:37 <mgsmith> #info Matt Smith
15:02:48 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak
15:02:48 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
15:02:48 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
15:02:48 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
15:02:48 <collab-meetbot`> Warning: Nick not in channel: mackonstan
15:02:48 <collab-meetbot`> Warning: Nick not in channel: mgsmith
15:02:48 <collab-meetbot`> Warning: Nick not in channel: valderrv
15:02:48 <collab-meetbot`> Warning: Nick not in channel: vrpolak
15:02:48 <collab-meetbot`> Current chairs: JoelHalpern dwallacelf edwarnicke mackonstan mgsmith valderrv vrpolak
15:03:10 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
15:03:10 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
15:03:10 <collab-meetbot`> Warning: Nick not in channel: JeffShaw
15:03:10 <collab-meetbot`> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:05:27 <dwallacelf> #topic Action Items
15:06:00 <dwallacelf> #action Dhruv to ping ARM community for servers for CI
15:06:38 <dwallacelf> #action Dave to ping Jerome for contact to Asterfusion for potential donation to CSIT for benchmarking
15:07:00 <dwallacelf> #action Dhruv to set up a meeting with Maciek/Dave to discuss ARM additions to CSIT BOM
15:07:20 <dwallacelf> #topic Infra
15:08:11 <vrpolak> #link https://support.vexxhost.com/hc/en-us/requests/370118  <-- GNR RMA ticket.
15:15:34 <dwallacelf> #info GNR server has been RMA'd
15:31:58 <dwallacelf> #info Kudo's to CSIT team (especially Tibor) for the deployment of the Hands-Free Release process.  It has proved to be a great benefit in the amount of work to produce the test results for the VPP Release reports.
15:32:25 <dwallacelf> #info CI has been stable this week.
15:33:42 <dwallacelf> #info Migration from mediawiki to Confluence/Github wiki is progressing.  VPP migration is complete.  Confluence migration still needs review and Casey's laptop broke causing loss of data in the migration verification.
15:34:20 <dwallacelf> #topic SRT Vulnerabiliy Management V3 document
15:35:02 <dwallacelf> #info Discussion of updates to the SRT process
15:35:44 <dwallacelf> #link https://gerrit.fd.io/r/c/vpp/+/46075
15:38:11 <dwallacelf> #info Issues raised include use of AI in determining whether an issue should be reported.  General concern with asking AI if an issue may be a security vulnerability -- in particular, potentially having AI training on the question causing the publication of an actual security vulnerability.
15:39:23 <dwallacelf> #info The current consensus is to NOT utilize AI to determine if a bug should be reported or classified as a security vulnerability.
15:40:55 <dwallacelf> #info The recommended best practice is to use the CVSS v4 calculator as an initial assessment tool and to directly communicate with the feaure Maintaine(s)r to bring the bug to their attention.
15:41:11 <dwallacelf> #endmeeting