14:59:52 <dwallacelf> #startmeeting FD.io TSC
14:59:52 <collab-meetbot> Meeting started Thu Jun 25 14:59:52 2026 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:52 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:59:52 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:01:15 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:02:39 <valderrv> #info valderrv
15:05:01 <JeffShaw> #info Jeff Shaw
15:09:25 <dwallacelf> #topic Roll Call / Agenda Bashing
15:09:38 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
15:09:38 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:09:38 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:09:38 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:09:38 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:09:38 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:09:38 <collab-meetbot> Warning: Nick not in channel: valderrv
15:09:38 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:09:38 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:09:38 <collab-meetbot> Warning: Nick not in channel: JeffShaw
15:09:38 <collab-meetbot> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:10:42 <dwallacelf> #info Dhruv to ping ARM community for servers for CI
15:10:49 <dwallacelf> #action Dhruv to ping ARM community for servers for CI
15:11:13 <dwallacelf> #info Jerome reached out to Asterfusion and got a positive response.
15:11:36 <dwallacelf> #action Dave/Maciek to follow up with AsterFusion equipment donation for CSIT
15:11:56 <dwallacelf> #action Dhruv to set up a meeting with Maciek/Dave to discuss ARM additions to CSIT BOM
15:12:26 <dwallacelf> #topic Infra
15:13:19 <dwallacelf> #info ClearWater Forest sample request has been initiated by Jeff, so process has started at Intel
15:13:45 <dwallacelf> #info ETA is near end of this calendar year
15:16:42 <dwallacelf> #info Dave completed a PR for gha nomad dispatcher and nomad configuration to allocate cores for containers
15:18:57 <dwallacelf> #info wiki migration still waiting for final review of confluence pages
15:19:15 <dwallacelf> #topic Website & PR
15:19:51 <dwallacelf> #info VPP 26.06 Release is final as of yesterday.  Kudo's to Andrew and VPP community on another on time release.
15:20:33 <dwallacelf> #action Dave to update fd.io News section with release notifications after CSIT 26.06 Release report is complete
15:21:29 <dwallacelf> #endmeeting