15:00:10 <dwallacelf> #startmeeting FD.io TSC
15:00:10 <collab-meetbot`> Meeting started Thu Jul  9 15:00:10 2026 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:10 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:10 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:01:22 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:01:24 <JoelHalpern> #info Joel Halpern
15:01:34 <valderrv> #info valderrv
15:02:21 <dwallacelf> #topic Roll Call / Agenda Bashing
15:02:41 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
15:02:41 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
15:02:41 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
15:02:41 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
15:02:41 <collab-meetbot`> Warning: Nick not in channel: mackonstan
15:02:41 <collab-meetbot`> Warning: Nick not in channel: mgsmith
15:02:41 <collab-meetbot`> Warning: Nick not in channel: valderrv
15:02:41 <collab-meetbot`> Warning: Nick not in channel: vrpolak
15:02:41 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
15:02:41 <collab-meetbot`> Warning: Nick not in channel: JeffShaw
15:02:41 <collab-meetbot`> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:05:33 <dwallacelf> #topic Action Items
15:06:03 <dwallacelf> #action Dhruv to ping ARM community for servers for CI
15:06:33 <mgsmith> #info Matt Smith
15:06:49 <dwallacelf> #action Dave/Maciek to follow up with AsterFusion equipment donation for CSIT
15:07:22 <dwallacelf> #action Dhruv to set up a meeting with Maciek/Dave to discuss ARM additions to CSIT BOM
15:07:46 <dwallacelf> #action Dave to update fd.io News section with release notifications after CSIT 26.06 Release report is complete
15:08:14 <dwallacelf> #topic Infra
15:10:54 <dwallacelf> #info CI/CD pipeline has been stable
15:11:32 <dwallacelf> #info Final review of confluence data migrated from wiki.fd.io still in progress.  Casey getting his data restored after his laptop failed.
15:13:56 <dwallacelf> #topic Events
15:16:56 <dwallacelf> #info TAC is interested in getting feedback on the desire for an in-person developer conference, irrespective of cost of travel/time
15:21:01 <dwallacelf> #action Casey to send email asking for feedback to govpp-dev@lists.fd.io csit-dev@lists.fd.io and vpp-dev@lists.fd.io
15:21:33 <dwallacelf> #topic Website & PR
15:23:54 <dwallacelf> #info FD.io Podcast series now looking to get started in Sept.
15:24:22 <dwallacelf> #info Dave to update Web site with 26.06 release news (VPP & CSIT)
15:26:31 <dwallacelf> #info Congrats to the CSIT project and all contributors for releasing the CSIT 26.06 Release Report on time yesterday!
15:33:05 <dwallacelf> #endmeeting