15:00:15 <dwallacelf> #startmeeting FD.io TSC
15:00:15 <collab-meetbot`> Meeting started Thu Jul 16 15:00:15 2026 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:15 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:15 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:01:04 <fan_zhang> #info Fan Zhang
15:01:05 <JoelHalpern> #info Joel Halpern
15:02:03 <dwallacelf> #topic Roll Call / Agenda Bashing
15:02:06 <JeffShaw> #info Jeff Shaw
15:02:15 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
15:02:15 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
15:02:15 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
15:02:15 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
15:02:15 <collab-meetbot`> Warning: Nick not in channel: mackonstan
15:02:15 <collab-meetbot`> Warning: Nick not in channel: mgsmith
15:02:15 <collab-meetbot`> Warning: Nick not in channel: valderrv
15:02:15 <collab-meetbot`> Warning: Nick not in channel: vrpolak
15:02:15 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
15:02:15 <collab-meetbot`> Warning: Nick not in channel: JeffShaw
15:02:15 <collab-meetbot`> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:04:23 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:05:17 <dwallacelf> #action Casey to send email asking for feedback on in person LFN developer meeting to govpp-dev@lists.fd.io csit-dev@lists.fd.io and vpp-dev@lists.fd.io
15:06:34 <dwallacelf> #action Casey/Dave to finalize review of mediawiki content migrated to Confluence
15:07:48 <dwallacelf> #action Dhruv to set up a meeting with Maciek/Dave to discuss ARM additions to CSIT BOM
15:08:19 <dwallacelf> #info Dhruv going through donation process internally to see if Arm can donate one or two servers
15:08:42 <dwallacelf> #action Dave/Maciek to follow up with AsterFusion equipment donation for CSIT
15:09:02 <dwallacelf> #action Dave to update fd.io News section with release notifications after CSIT 26.06 Release report is complete
15:09:26 <dwallacelf> #topic Infra
15:15:08 <dwallacelf> #info CSIT Lab server upgrade process from Ubuntu 24.04 to Ubuntu 26.04 has begun
15:17:04 <dwallacelf> #info Per the usual cadence, Nomad servers are being upgraded now.  After 26.10 release cycle is complete, the CSIT testbeds will be upgraded with the goal for this to be completed mid-December prior to the year end holidays
15:19:13 <dwallacelf> #info An issue was encountered with the Host Stack Test (HST) test suites where docker login fails when running containers on Ubuntu 26.04.  Dave/Peter are investigating this issue.
15:20:55 <dwallacelf> #info Maciek reported Shrikant is working on the internal process for Clearwater Forest CPU donations and will work on server configuration once the donations have been confirmed.
15:22:00 <dwallacelf> #info CI/CD pipeline has been stable this week
15:23:04 <dwallacelf> #info Ryan managed to resolve the wiki.fd.io DDOSing issue, so it is available for Dave/Casey to complete the review of mediawiki content migration to Confluence.
15:23:33 <dwallacelf> #endmeeting