15:01:20 <dwallacelf> #startmeeting FD.io TSC
15:01:20 <collab-meetbot> Meeting started Thu Jul 23 15:01:20 2026 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:20 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:20 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:02:26 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz by default.
15:04:11 <fan_zhang> #info Fan Zhang
15:05:24 <dwallacelf> #topic Roll Call / Agenda Bashing
15:05:30 <JeffShaw> #info Jeff Shaw
15:05:35 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
15:05:35 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:05:35 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:05:35 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:05:35 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:05:35 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:05:35 <collab-meetbot> Warning: Nick not in channel: valderrv
15:05:35 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:05:35 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:05:35 <collab-meetbot> Warning: Nick not in channel: JeffShaw
15:05:35 <collab-meetbot> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:05:49 <dwallacelf> #topic Meeting Cancellations
15:07:18 <dwallacelf> #agreed The next two TSC meetings are cancelled (July 30 & Aug 8).  The next TSC meeting is Aug15, 2026
15:07:34 <dwallacelf> #topic Action Items
15:08:30 <dwallacelf> #action Casey to send email asking for feedback on in person LFN developer meeting to govpp-dev@lists.fd.io csit-dev@lists.fd.io and vpp-dev@lists.fd.io
15:08:53 <dwallacelf> #action Casey/Dave to finalize review of mediawiki content migrated to Confluence
15:11:14 <dwallacelf> #action Dhruv to send email to Maciek & Dave when details of ARM server donations have been finalized
15:12:58 <dwallacelf> #topic FD.io Specific Employment Postings
15:16:43 <mgsmith> #info Matt Smith
15:24:01 <dwallacelf> #info Someone asked Dave for approval to post a “seeking VPP developer for hire” to vpp-dev@lists.fd.io.  Dave recommended creating a new mailing list, jobs@lists.fd.io with the same moderation requirements as the other lists (must be subscribed to post the list).
15:26:27 <dwallacelf> #action Dave to send request to support@lfnetworking.org to create the jobs list
15:27:14 <dwallacelf> #topic Infra
15:34:36 <dwallacelf> #info Srikant informed Maciek there are no Clearwater Forest CPUs available for donation.  Maciek requested addition Granite Rapids CPUs and E830 200Gb NICs instead for TG node expansion in preparation for 400Gb NIC testing
15:35:11 <dwallacelf> #info Maciek responded to AsterFusion and that donation is still in the discussion phase.
15:35:15 <dwallacelf> #endmeeting