15:00:32 <dwallacelf> #startmeeting FD.io TSC
15:00:32 <collab-meetbot`> Meeting started Thu Aug 13 15:00:32 2026 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:32 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:32 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:02:09 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:02:46 <dwallacelf> #topic Roll Call / Agenda Bashing
15:03:03 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
15:03:03 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
15:03:03 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
15:03:03 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
15:03:03 <collab-meetbot`> Warning: Nick not in channel: mackonstan
15:03:03 <collab-meetbot`> Warning: Nick not in channel: mgsmith
15:03:03 <collab-meetbot`> Warning: Nick not in channel: valderrv
15:03:03 <collab-meetbot`> Warning: Nick not in channel: vrpolak
15:03:03 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
15:03:03 <collab-meetbot`> Warning: Nick not in channel: JeffShaw
15:03:03 <collab-meetbot`> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:03:43 <JeffShaw> #info Jeff Shaw
15:04:24 <dwallacelf> #topic Action Items
15:05:15 <dwallacelf> #action Casey/Dave to finalize review of mediawiki content migrated to Confluence
15:06:17 <fan_zhang> #info Fan Zhang
15:07:27 <dwallacelf> #info Druhv reported donation of ARM server in progress, working out shipping details.
15:08:11 <dwallacelf> #topic Infra
15:09:14 <mgsmith> #info Matt Smith
15:10:50 <dwallacelf> #info CI outage happened last week due to Cloudflare and/or Github issues, has been resolved
15:12:04 <dwallacelf> #info VPP CI improvements to resolve non-change related test failures have been deployed this week
15:16:52 <dwallacelf> #info Nomad cluster upgrades to Ubuntu 26.04 issues have been addressed and final upgrade to be completed next week
15:17:06 <dwallacelf> #topic Events
15:18:56 <dwallacelf> #info LFN ONE Summit conference is in Tokyo, Japan December 10-11 2026
15:19:18 <dwallacelf>  #topic Website & PR
15:19:41 <dwallacelf> #info fd.io web site updated with release news articles for Release 26.06
15:24:03 <dwallacelf> #info Matt will not be available for the Aug 27th meeting.  Currently no votes planned for that date.
15:24:09 <dwallacelf> #endmeeting