15:00:28 <dwallacelf> #startmeeting FD.io TSC
15:00:28 <collab-meetbot> Meeting started Thu Aug 20 15:00:28 2026 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:28 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:28 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:01:13 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:01:15 <valderrv> #info valderrv
15:01:23 <dwallacelf> #topic Roll Call / Agenda Bashing
15:01:36 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
15:01:36 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:01:36 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:01:36 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:01:36 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:01:36 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:01:36 <collab-meetbot> Warning: Nick not in channel: valderrv
15:01:36 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:01:36 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:01:36 <collab-meetbot> Warning: Nick not in channel: JeffShaw
15:01:36 <collab-meetbot> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:01:53 <JeffShaw> #info Jeff Shaw
15:02:12 <dwallacelf> #topic Action Items
15:02:13 <fan_zhang> #info Fan Zhang
15:02:54 <mgsmith> #info Matt Smith
15:03:49 <dwallacelf> #action Casey/Dave to finalize review of mediawiki content migrated to Confluence
15:04:20 <dwallacelf> #topic Infra
15:28:51 <dwallacelf> #info Vexxhost informed Maciek/Peter this week that FD.io racks will be moving to a new DataCenter in Montreal.  Andy/Vanessa were informed and will meet with Mohammed at Vexxhost to understand the overall requirement and plans
15:30:20 <dwallacelf> #info Asterfusion is ready to ship a VPP based switch to the new Vexxhost DataCenter.  Maciek/Peter are coordinating the shipment and installation plan
15:33:30 <dwallacelf> #info Dhruv is preparing to ship the ARM server to the new DataCenter as well.  Dave forwarded Dhruv the relocation email so he has the address and contacts to coordinate the shipment once it is ready
15:34:25 <dwallacelf> #topic Events
15:34:55 <dwallacelf> #info No new events with FD.io representation
15:35:12 <dwallacelf> #topic Website & PR
15:35:31 <dwallacelf> #info No updates presently for web site or PR
15:35:49 <dwallacelf> #topic LFN TAC/SPC/GB Updates
15:36:47 <dwallacelf> #info TAC has requested a FD.io representative to collaborate with LF on AI discoverability and agentic consumption
15:36:52 <dwallacelf> #link https://lists.fd.io/g/govpp-dev/message/128
15:37:28 <dwallacelf> #info Dave to assume this role as TSC Chair is the default representative for now
15:37:52 <dwallacelf> #endmeeting