15:00:51 <dwallacelf> #startmeeting FD.io TSC
15:00:51 <collab-meetbot> Meeting started Thu Aug 27 15:00:51 2026 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:51 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:51 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:01:29 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:01:35 <valderrv> #info valderrv
15:02:22 <JeffShaw> #info Jeff Shaw
15:02:35 <dwallacelf> #topic Roll Call / Agenda Bashing
15:02:37 <fan_zhang> #info Fan Zhang
15:02:48 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
15:02:48 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:02:48 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:02:48 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:02:48 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:02:48 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:02:48 <collab-meetbot> Warning: Nick not in channel: valderrv
15:02:48 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:02:48 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:02:48 <collab-meetbot> Warning: Nick not in channel: JeffShaw
15:02:48 <collab-meetbot> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:03:41 <dwallacelf> #topic Action Items
15:04:04 <dwallacelf> #action Casey/Dave to finalize review of mediawiki content migrated to Confluence
15:04:25 <dwallacelf> #topic Infra
15:05:24 <dwallacelf> #info Migration of hardware has begun.  The first 2 racks have been moved consisting of perf testbeds.  Peter is working with Vexxhost to bring them back into production status
15:18:49 <dwallacelf> #info VPP CI pipeline has been suffering from a rash of non-related test failures, primarily in 'make test'.  Dave/Matus/Aritra have been working to track down and resolve the root causes (yes there are multiple issues uncovered).  Progress is being made, but it is not yet recovered to full health.
15:20:49 <dwallacelf> #action Dave to send email to VPP community encouraging all submitters to rebase their gerrit changes on a weekly bases to help alleviate the issues by including fixes committed in GitHub Actions, test infrastructure, and vpp code itself.
15:21:16 <dwallacelf> #topic Events 
15:22:03 <dwallacelf> #info LFN ONE Summit is open to RFP's for talks at the conference.
15:24:15 <dwallacelf> #info Gentle reminder to let FD.io Marketing (Jill Lovato and myselfI) know if you become aware of any FD.io related talks at any conference world wide
15:24:30 <dwallacelf> #endmeeting