15:00:32 <dwallacelf> #startmeeting FD.io TSC
15:00:32 <collab-meetbot> Meeting started Thu Sep  3 15:00:32 2026 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:32 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:32 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:01:52 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:02:01 <valderrv> #info valderrv
15:02:03 <dwallacelf> #topic Roll Call / Agenda Bashing
15:02:07 <mgsmith> #info Matt Smith
15:02:17 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
15:02:17 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:02:17 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:02:17 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:02:17 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:02:17 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:02:17 <collab-meetbot> Warning: Nick not in channel: valderrv
15:02:17 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:02:17 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:02:17 <collab-meetbot> Warning: Nick not in channel: JeffShaw
15:02:17 <collab-meetbot> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:02:58 <dwallacelf> #topic Meeting Cancellation
15:22:33 <JeffShaw> #info Jeff Shaw
15:22:52 <dwallacelf> #info next week's meeting is cancelled
15:22:59 <dwallacelf> #topic Budget Approval
15:23:07 <dwallacelf> #info Discussion of budget asks
15:23:53 <dwallacelf> #startvote FD.io TSC approves CY2027 budget proposal? -1,0,+1
15:23:53 <collab-meetbot> Begin voting on: FD.io TSC approves CY2027 budget proposal? Valid vote options are -1, 0, +1.
15:23:53 <collab-meetbot> Vote using '#vote OPTION'. Only your last vote counts.
15:23:59 <dwallacelf> #vote 1
15:23:59 <collab-meetbot> dwallacelf: 1 is not a valid option. Valid options are -1, 0, +1.
15:24:01 <vrpolak> No objections, but this vote seems above my (proxying) paygrade.
15:24:04 <vrpolak> #vote 0
15:24:09 <mgsmith> #vote +1
15:24:11 <JeffShaw> #vote +1
15:24:15 <dwallacelf> #vote +1
15:25:21 <fan_zhang> #vote +1
15:29:23 <dwallacelf> #endvote
15:29:23 <collab-meetbot> Voted on "FD.io TSC approves CY2027 budget proposal?" Results are
15:29:23 <collab-meetbot> 0 (1): vrpolak
15:29:23 <collab-meetbot> +1 (4): fan_zhang, mgsmith, JeffShaw, dwallacelf
15:29:53 <dwallacelf> #agreed FD.io TSC approves CY2027 budget proposal
15:35:11 <dwallacelf> #topic Action Items
15:35:36 <dwallacelf> #action Casey/Dave to finalize review of mediawiki content migrated to Confluence
15:36:11 <dwallacelf> #action Dave to send email to VPP community encouraging all submitters to rebase their gerrit changes on a weekly bases to help alleviate the issues by including fixes committed in GitHub Actions, test infrastructure, and vpp code itself.
15:36:35 <dwallacelf> #topic Infra
15:37:32 <dwallacelf> #info Server migration is complete. Peter Mikus continues to work with Vexxhost to ensure re-installation is correct.
15:38:52 <dwallacelf> #info Many thanks to Peter Mikus for his excellence in overseeing the move.  Well done Peter!
15:39:59 <dwallacelf> #info The VPP coverity build/upload has been migrated to a daily GHA in the VPP repo.
15:40:46 <dwallacelf> #info Many thanks to Chris Luke for creating and hosting the job for the past 10 years!
15:42:34 <dwallacelf> #info Two new VPP GHA workflows are being created to build/run ASAN tests on 'make test' and 'Host Stack Test' daily for additional static analysis coverage of the VPP codebase
15:43:32 <dwallacelf> #info Numerous outages have occurred over the past week as a side effect of the move.  Thanks to all community members for their patience during the move.
15:43:37 <dwallacelf> #endmeeting