15:02:27 <dwallacelf> #startmeeting FD.io TSC
15:02:27 <collab-meetbot`> Meeting started Thu Sep 17 15:02:27 2026 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:27 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:27 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:02:54 <fan_zhang> #info Fan Zhang
15:03:05 <JoelHalpern> #info Joel Halpern
15:03:24 <dwallacelf> #topic Roll Call / Agenda Bashing
15:03:29 <mgsmith> #info Matt Smith
15:03:35 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
15:03:35 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
15:03:35 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
15:03:35 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
15:03:35 <collab-meetbot`> Warning: Nick not in channel: mackonstan
15:03:35 <collab-meetbot`> Warning: Nick not in channel: mgsmith
15:03:35 <collab-meetbot`> Warning: Nick not in channel: valderrv
15:03:35 <collab-meetbot`> Warning: Nick not in channel: vrpolak
15:03:35 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
15:03:35 <collab-meetbot`> Warning: Nick not in channel: JeffShaw
15:03:35 <collab-meetbot`> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:03:57 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
15:05:18 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:05:54 <dwallacelf> #topic Meeting Cancellation
15:06:38 <dwallacelf> #agreed Next week's TSC Meeting is cancelled, then next meeting will be on Oct 1, 2026
15:07:06 <dwallacelf> #topic Action Items
15:08:10 <dwallacelf> #action Casey/Dave to finalize review of mediawiki content migrated to Confluence
15:09:42 <dwallacelf> #action Dave to send email to VPP community encouraging all submitters to rebase their gerrit changes on a weekly bases to help alleviate the issues by including fixes committed in GitHub Actions, test infrastructure, and vpp code itself. Also, add request to address Coverity and ASAN detected failures
15:10:07 <dwallacelf> #topic Infra
15:10:10 <JeffShaw> #info Jeff Shaw
15:11:49 <dwallacelf> #info Migration of server hardware is complete.  Many thanks to the excellent work Peter and Vexxhost did migrating the equipment!  Well done :D
15:13:59 <dwallacelf> #info GNR server has been returned. Vexxhost is submitting the import fee invoice to LFN finance for reimbursement.
15:16:08 <dwallacelf> #info All lab equipment is operational and CI/CD is working normally
15:16:26 <dwallacelf> #topic Events
15:16:47 <dwallacelf> #info Nothnig new to report
15:17:11 <dwallacelf> #topic Website & PR
15:17:57 <dwallacelf> #info Jerome forwarded 3 new users to be added to the web site.  Dave to update the website accordingly
15:18:37 <dwallacelf> #endmeeting