15:02:11 <dwallacelf> #startmeeting FD.io TSC
15:02:11 <collab-meetbot> Meeting started Thu Oct  1 15:02:11 2026 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:11 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:11 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:02:32 <dwallacelf> #topic Roll Call / Agenda Bashing
15:03:11 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
15:03:11 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:03:11 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:03:11 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:03:11 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:03:11 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:03:11 <collab-meetbot> Warning: Nick not in channel: valderrv
15:03:11 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:03:11 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:03:11 <collab-meetbot> Warning: Nick not in channel: JeffShaw
15:03:11 <collab-meetbot> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:04:02 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz by default.
15:04:43 <JeffShaw> #info Jeff Shaw
15:07:32 <fan_zhang> #info Fan Zhang
15:08:31 <dwallacelf> #topic Action Items
15:09:51 <dwallacelf> #action Dave to finalize review of mediawiki content migrated to Confluence
15:12:11 <dwallacelf> #action Dave to send email to VPP community encouraging all submitters to rebase their gerrit changes on a weekly bases to help alleviate the issues by including fixes committed in GitHub Actions, test infrastructure, and vpp code itself. Also, add request to address Coverity and ASAN detected failures
15:13:27 <dwallacelf> #topic Infra
15:19:48 <dwallacelf> #info Intel donating 4 Granite Rapid CPUs, a request to Vexxhost for quote of 2 super micro for 2 servers for the GNR cpus
15:22:42 <dwallacelf> #info Dhruv working on shipping the NVidia server to Vexxhost
15:25:20 <dwallacelf> #info Asterfusion box is also in some state of being shipped.  Maciek is driving that communication
15:27:12 <dwallacelf> #info all CSIT testbeds are operational.  VPP 26.10 RC1 testing is in progress and almost complete
15:27:41 <dwallacelf> #topic Events
15:27:50 <dwallacelf> #info No new event info
15:28:12 <dwallacelf> #topic Website & PR
15:34:37 <dwallacelf> #info FD.io Marketing Committee met today and discussed rebooting the Podcast series.
15:35:10 <dwallacelf> #endmeeting