15:00:42 <dwallacelf> #startmeeting FD.io TSC
15:00:42 <collab-meetbot> Meeting started Thu Oct  8 15:00:42 2026 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:42 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:42 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:01:06 <dwallacelf> #topic Roll Call / Agenda Bashing
15:01:07 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:01:07 <valderrv> #info valderrv
15:01:08 <JoelHalpern> #info Joel Halpern
15:01:23 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
15:01:23 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:01:23 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:01:23 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:01:23 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:01:23 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:01:23 <collab-meetbot> Warning: Nick not in channel: valderrv
15:01:23 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:01:23 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:01:23 <collab-meetbot> Warning: Nick not in channel: JeffShaw
15:01:23 <collab-meetbot> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:01:57 <JeffShaw> #info Jeff Shaw
15:02:26 <fan_zhang> #info Fan Zhang
15:02:26 <mgsmith> #info Matt Smith
15:02:49 <dwallacelf> #topic Action Items
15:04:31 <dwallacelf> #action Dave to finalize review of mediawiki content migrated to Confluence
15:04:46 <dwallacelf> #action Dave to send email to VPP community encouraging all submitters to rebase their gerrit changes on a weekly bases to help alleviate the issues by including fixes committed in GitHub Actions, test infrastructure, and vpp code itself. Also, add request to address Coverity and ASAN detected failures
15:15:33 <dwallacelf> #startvote FDio TSC approves FDio SRT updated TSC Vulnerability Management (v3) process? -1,0,+1
15:15:33 <collab-meetbot> Begin voting on: FDio TSC approves FDio SRT updated TSC Vulnerability Management (v3) process? Valid vote options are -1, 0, +1.
15:15:33 <collab-meetbot> Vote using '#vote OPTION'. Only your last vote counts.
15:15:36 <JoelHalpern> #vote +1
15:15:38 <JeffShaw> #vote +1
15:15:39 <fan_zhang> #vote +1
15:15:40 <dwallacelf> #vote +1
15:15:40 <vrpolak> #vote +1
15:15:55 <mgsmith> #vote +1
15:16:03 <dwallacelf> #endvote
15:16:03 <collab-meetbot> Voted on "FDio TSC approves FDio SRT updated TSC Vulnerability Management (v3) process?" Results are
15:16:03 <collab-meetbot> +1 (6): JeffShaw, JoelHalpern, fan_zhang, vrpolak, dwallacelf, mgsmith
15:16:23 <dwallacelf> #agreed FDio TSC approves FDio SRT updated TSC Vulnerability Management (v3) process
15:16:51 <dwallacelf> #topic Infra
15:26:52 <JoelHalpern> Got to run for my next meeting.
15:28:41 <dwallacelf> #topic LFN TAC/SPC/GB Updates
15:29:04 <dwallacelf> #info Duranta was voted by the TAC to Incubating stage
15:30:03 <dwallacelf> #info Duranta gave a talk yesterday
15:30:08 <dwallacelf> #link https://lfnetworking.org/event/duranta-oai-ue-and-ocudu-ran-interoperability-and-isac-operation/
15:31:14 <dwallacelf> #topic Infra
15:32:35 <dwallacelf> #info Supermicro RFQ is in process by Vexxhost.  Usual discussions around part compatibility / order details are ongoing
15:33:31 <dwallacelf> #info Arm server shipment is nearing readiness to go out the loading dock.  Dhruv finalizing the details
15:33:43 <dwallacelf> #info No update on AsterFusion donation
15:34:25 <dwallacelf> #info CI/CD pipeline had a glitch with the latest docker executor images which were reverted to the previous production version
15:35:22 <dwallacelf> #info CSIT testbeds are operational and VPP 26.10 RC1 testing is complete with analysis of results under way
15:36:31 <dwallacelf> #info Final review of mediawiki migration blocked by an error on wiki.fd.io preventing comparison with original.  Vanessa opened a ticket.
15:37:33 <dwallacelf> #topic Events
15:37:50 <dwallacelf> #info nothing new to be reported
15:38:04 <dwallacelf> #topic Website & PR
15:39:28 <dwallacelf> #info Dave to update to web site with a few new users reported by Jerome
15:39:33 <dwallacelf> #info VPP 26.10 release announcements scheduled for after the release per the usual cadence
15:39:46 <dwallacelf> #endmeeting