#fdio-vpp: VPP meeting

Meeting started by edwarnicke at 15:01:36 UTC (full logs).

Meeting summary

  1. Agenda Bashing (edwarnicke, 15:01:41)
    1. TFHerbert here (tfherbert, 15:02:34)

  2. CSIT readout (edwarnicke, 15:03:09)
    1. Maciek presented CSIT status (DaveBarach, 15:04:53)
    2. is there a URL for CSIT project proposal slides or should we wait for wiki? (tfherbert, 15:07:48)
    3. csit wiki should be up by the end of the week (DaveBarach, 15:08:50)
    4. https://wiki.fd.io/view/Project_Proposals#After_Your_Creation_Review <- What to do after your project proposal (including how to get your wiki page going) (edwarnicke, 15:09:29)
    5. https://lists.fd.io/mailman/listinfo/csit-dev <- CSIT dev mailer (edwarnicke, 15:09:46)
    6. https://jira.fd.io/projects/CSIT/issues/?filter=allopenissues <- CSIT Jira (edwarnicke, 15:11:15)
    7. https://wiki.fd.io/view/Mature_Release_Process#Release_Plans <- Good source to help with Release Planning (edwarnicke, 15:11:45)
    8. #fdio-csit <- CSIT proposal (edwarnicke, 15:12:06)
    9. Zuul is out for CSIT, just Jenkins, no Zuul (edwarnicke, 15:13:14)
    10. alagalah asked if CSIT is just for vpp project, or for if testing for other projects is in scope (edwarnicke, 15:14:11)
    11. mkonstantin answered that CSIT will be trying to server other vpp plugin projects, but to scale expects folks to contribute tests (edwarnicke, 15:15:39)
    12. https://jenkins.fd.io/view/csit/ (mackonstan1, 15:16:35)
    13. https://gerrit.fd.io/r/#/c/538/ (mackonstan1, 15:18:23)
    14. https://gerrit.fd.io/r/#/c/570/ (mackonstan1, 15:18:31)
    15. https://jenkins.fd.io/view/csit/ <- CSIT Jenkins (edwarnicke, 15:18:41)
    16. CSIT running against build within the next two weeks (edwarnicke, 15:24:34)
    17. : https://jenkins.fd.io/view/csit/ (mackonstan1, 15:27:07)
    18. CSIT approved as a project (alagalah, 15:27:08)
    19. : https://gerrit.fd.io/r/#/c/538/ (mackonstan1, 15:27:20)
    20. : https://gerrit.fd.io/r/#/c/570/ (mackonstan1, 15:27:28)
    21. edwarnicke discusses fd.io vpp devboot training + hackfest (alagalah, 15:28:20)
    22. https://wiki.fd.io/view/Events#fd.io_Training.2FHackfest <- Register for Apr 4-7 Training/Hackfest in Santa Clara (edwarnicke, 15:28:52)
    23. https://wiki.fd.io/view/Projects/vpp/Release_Plans/Release_Plan_16.06 <- Proposed vpp 16.06 Release Plan (edwarnicke, 15:29:12)
    24. cj volunteers to work on packaging for upstream (edwarnicke, 15:32:53)
    25. https://lists.fd.io/pipermail/vpp-dev/2016-March/000317.html alagalah asks some questions on list re: RelPlan 16.06 (alagalah, 15:34:32)
    26. ACTION: alagalah to set up technical workstream call (edwarnicke, 15:58:00)


Meeting ended at 12:33:36 UTC (full logs).

Action items

  1. alagalah to set up technical workstream call


Action items, by person

  1. alagalah
    1. alagalah to set up technical workstream call


People present (lines said)

  1. edwarnicke (23)
  2. alagalah (12)
  3. mackonstan1 (6)
  4. collabot (4)
  5. tfherbert (4)
  6. DaveBarach (3)
  7. cj (1)


Generated by MeetBot 0.1.4.