15:00:05 <edwarnicke> #startmeeting VPP Meeting
15:00:05 <collabot> Meeting started Tue Apr 12 15:00:05 2016 UTC.  The chair is edwarnicke. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:05 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:05 <collabot> The meeting name has been set to 'vpp_meeting'
15:01:06 <edwarnicke> #chair ChrisPriceAB Chrisy cj dmarion florinc ppfister jtollet_
15:01:06 <collabot> Current chairs: ChrisPriceAB Chrisy cj dmarion edwarnicke florinc jtollet_ ppfister
15:01:12 <edwarnicke> #topic Agenda Bashing
15:01:32 <edwarnicke> #link https://wiki.fd.io/view/VPP/Meeting#Agenda <- Agenda
15:01:44 <Chrisy> good morning everyone :)
15:02:52 <cj> #info cj
15:03:08 <cj> good morning Chrisy
15:03:14 <DaveBarach> #info dbarach present
15:03:29 <edwarnicke> #chair DaveBarach
15:03:29 <collabot> Current chairs: ChrisPriceAB Chrisy DaveBarach cj dmarion edwarnicke florinc jtollet_ ppfister
15:03:58 <amaged__> #info Ahmed Maged
15:04:07 <Chrisy> #info Chris Luke
15:04:07 <edwarnicke> jtollet_: Asks if we should add the next event in EU to the agenda
15:04:49 <edwarnicke> #link https://lists.fd.io/pipermail/tsc/2016-April/000083.html <- Info about upcoming EU Training
15:08:03 <edwarnicke> #info alagalah asks if we could hear about the IETF Hackfest at the end of the call
15:08:16 <edwarnicke> #topic CSIT Readout
15:08:52 <edwarnicke> #info skobza offers to show CSIT tests running
15:09:18 <edwarnicke> Guys... others should feel free to note take as well ;)
15:10:31 <edwarnicke> #info skobza Shows that for new patch verifies, we now have a new CSIT Job doing verify as well... going to Jenkins interface shows you result of tests running
15:17:23 <edwarnicke> #info edwarnicke asks if we could also run the CSIT jobs on merge to catch the very rare but possible 'ships-in-the-night' issues
15:17:54 <edwarnicke> #info DaveBarach and edwarnicke ask about being able to move to passing binary artifacts from the vpp verify job to the CSIT job rather than CSIT rebuilding itself
15:18:05 <edwarnicke> #info skobza expresses concerns as Zuul can't do that
15:18:35 <edwarnicke> #info edwarnicke expresses that clearly we can't move back to Zuul if it can't pass artifacts between jobs (simplest of requirements)
15:26:15 <edwarnicke> #link https://wiki.fd.io/view/CSIT/Meeting#Meeting_Details <- CSIT meeting
15:33:10 <edwarnicke> #topic Training Session debrief
15:39:47 <edwarnicke> #info much discussion of laptop setup at trainings.  Suggestions for VMs, vagrant, etc
15:41:05 <edwarnicke> #action ppfister to take overall responsibiility for good laptop experience in EU Training/Hackfest
15:45:23 <edwarnicke> #topic Release Plan
15:45:30 <edwarnicke> #info looks like we are moving the dates back about a week
15:46:24 <edwarnicke> #link https://wiki.fd.io/view/Projects/vpp/Release_Plans/Release_Plan_16.06 <- VPP Release Plan
15:46:30 <edwarnicke> #topic Activity Report
15:50:13 * ChrisPriceAB shows up late... as usual (irc only)
15:50:20 <edwarnicke> ChrisPriceAB: Welcome
15:50:28 <ChrisPriceAB> tyvm
15:56:18 <edwarnicke> #endmeeting